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Safety Precautions 

Follow the warnings and precautions below to use the printer safely. Do not perform any operations 
or procedures other than as described in this manual. Doing so may result in unexpected accidents 
and can cause a fire or electrical shocks. 

Printer location 

 

Warning 

• Do not set up the printer in any location exposed to alcohol, thinner, or other volatile liquids. If 
these substances come into contact with electrical components inside the printer, there is a risk 
of fire or electrical shock. 

 

 

Caution 

• Never install the printer on an unstable or vibrating surface. If it falls over, this could cause 
personal injury. 

• Never set up the printer in a location that is exposed to high humidity or large amounts of dust, 
or exposed to direct sunlight, high temperature, or open flame. This could cause a fire or 
electrical shock. Use the printer location in an environment where temperature and humidity 
are within the ranges of 15 °C to 30 °C (59 °F to 86 °F) and 10 to 80% RH (with no 
condensation). 

• Never place the printer on a heavy wool or shag carpet. The fibers may enter the printer and 
cause a fire. 

• Keep the area around the power outlet clear of items so that you can disconnect the power 
cable immediately if the printer starts operating abnormally. In the event of a printer 
malfunction, remove the power cable from the outlet as soon as possible to prevent fire and 
electrical shocks. 

• Do not install the printer near sources of strong electromagnetic fields, whether equipment that 
generates such fields or places where such fields occur. This could damage the printer or 
cause malfunction. 
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Power Supply 

 

Warning 

• Never handle the power cable with wet hands. Doing so may cause electrical shock. 
• Insert the power cable securely and completely into the power source. If the power cable is not 

inserted completely, this could cause a fire or electrical shock. 
• Do not use any power cable other than the one provided. This could cause a fire or electrical 

shock. Never use the power cable with any other electrical device. 
• Never cut the power cable or attempt to modify it, and never stretch it or bend it forcefully. 

Never place a heavy object on the power cable. Damaged sections of the power cable could 
cause a short circuit and may cause a fire or electrical shock. 

• Never connect the power cable to a power strip or any power source shared by other electrical 
devices. This could cause a fire or electrical shock. 

• Never knot the power cable or wrap it around itself. This could cause a fire or electrical shock.
• Periodically disconnect the power cable and use a dry cloth to wipe away dust that has 

collected on the plug and the area around the power outlet. Leaving the power cable plugged in 
and not cleaned for a long period, especially in an area subject to dust, oil, and humidity, could 
cause the insulation material to deteriorate and lead to a fire. 

 

 

Caution 

• Always grip the plug to remove the power cable from the power outlet. Pulling on the power 
cable could damage the cable and lead to a fire or electrical shock. 

• Never use an extension cord. This could cause a fire or electrical shock. 
• Never use any power source other than 100–120 / 220–240 V AC. This could cause a fire or 

electrical shock. The printer operating conditions are described below. Use the printer under 
the following conditions. 
Power supply voltage: 100–120 / 220–240 V AC 
Power supply frequency: 50/60 Hz 

 

In an Emergency 

 

Warning 

• If the printer emits smoke or strange odors, continuing to use the printer may cause a fire or 
electrical shock. Switch the printer off immediately and remove the power plug from the power 
outlet. Contact the nearest service center. 

 

Cleaning the Printer 

 

Warning 

• For cleaning, use a cloth dampened in water. Never use flammable solvents such as alcohol, 
benzene, or thinner. If these substances come into contact with electrical components inside 
the printer, there is a risk of fire or electrical shock. 

 

 

Caution 

• Always disconnect the power cable from the outlet before cleaning the printer. If the printer is 
switched on accidentally, moving parts inside the printer may cause personal injuries. 

 

Pacemakers 

 

Warning 

• This printer generates a low-level magnetic field. Anyone wearing a pacemaker who 
experiences discomfort while working around the printer should leave the area. Consult a 
physician before continuing to work around the printer. 
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Moving the Printer 

 

Caution 

• Moving the printer requires at least six people, holding it on both sides. Be careful to avoid 
back strain and other injuries. 

• When moving the printer, firmly grasp the Carrying Handles under each side. The printer may 
be unsteady if you hold it at other positions, which poses a risk of injury from dropping the 
printer. 

 

Printhead, Ink Tanks, and Maintenance Cartridge 

 

Caution 

• Always store consumables in a safe location out of the reach of small children. If a child licks or 
ingests ink accidentally, seek medical assistance immediately. 

• If ink accidentally gets in your eyes, immediately rinse with water. 
If ink gets on your skin, immediately clean it off with soap and water. 
If irritation persists in your eyes or on your skin, contact a physician immediately. 

• Avoid dropping or shaking printheads, ink tanks, and maintenance cartridges. Spilled ink can 
stain clothing and the work area. 

• Never touch the electrical contacts of the Printhead after printing. The contacts become 
extremely hot and can cause minor burns. 

 

Other 

 

Warning 

• Never disassemble the printer or attempt repairs. There are high voltage parts inside the 
printer that can cause a fire or electrical shock. 

• Never use flammable sprays around the printer. The gas of flammable sprays can cause a fire 
or electrical shock, if it contacts high voltage points inside the printer. 

• After removing the Cutter Unit, never touch 
the cutting edge (a). This could cause 
personal injury. 

 

 

 

Caution 

• Never insert your hand into the printer while it is printing. Moving parts inside the printer can 
cause injuries. 

• Never place anything on the printer such as small metal objects (paper clips, staples), liquids, 
any type of liquid container that contains flammable liquids (alcohol, benzene, etc.). If such 
objects fall into the printer, this could cause a fire or electrical shock. 

• To prevent a fire hazard or dangerous electric shock, if a foreign object falls into or a liquid 
spills into the printer, press the Power button immediately to switch the printer off, unplug the 
printer power cable from the outlet, and then call for service. If you continue to use the printer, 
this could cause a fire or electrical shock. 
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Important 

• Connect the interface cable correctly. To avoid damage, before connection make sure that the 
shape of the cable connector matches the connection point on the printer. 

• During printing, turn on the ventilation system in the room. 
• We recommend ensuring ample space for installation. 

 

Legal Notices 

FCC Regulations (U.S.A) 

Canon Large Format Printer iPF8400S 

 

This device complies with Part 15 of the FCC Rules. Operation is subject to the following two 
conditions: (1) This device may not cause harmful interference, and (2) this device must accept any 
interference received, including interference that may cause undesired operation. 

 

Note: This equipment has been tested and found to comply with the limits for class B digital device, 
pursuant to Part 15 of the FCC Rules. These limits are designed to provide reasonable protection 
against harmful interference in a residential installation. 

This equipment generates, uses and can radiate radio frequency energy and, if not installed and 
used in accordance with the instructions, may cause harmful interference to radio 
communications.However, there is no guarantee that interference will not occur in a particular 
installation. If this equipment does cause harmful interference to radio or television reception, which 
can be determined by turning the equipment off and on, the user is encouraged to try to correct the 
interference by one or more of the following measures: 

• Reorient or relocate the receiving antenna. 

• Increase the separation between the equipment and receiver. 

• Connect the equipment into an outlet on a circuit different from that to which the receiver is 
connected. 

• Consult the dealer or an experienced radio/TV technician for help. 

 

Use of shielded cable is required to comply with Class B limits in Subpart B of Part 15 of FCC Rules. 

Do not make any changes or modifications to the equipment unless otherwise specified in the 
manual. 

If such changes or modifications should be made, you could be required to stop operation of the 
equipment. 

Canon U.S.A. Inc. 

One Canon Park Melville, NY 11747 , U.S.A. 

Tel No. 1-800-652-2666 

For CA, USA Only 

Included battery contains Perchlorate Material - special handling may apply. 

See http://www.dtsc.ca.gov/hazardouswaste/perchlorate/ for detail. 

Trademarks 

• Canon, the Canon logo, and imagePROGRAF are trademarks or registered trademarks of CANON 
INC. 

• Microsoft is a registered trademark of Microsoft Corporation. 
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• Windows is a trademark or registered trademark of Microsoft Corporation in the U.S. and/or other 
countries. 

• Mac, Mac OS, Bonjour, and OS X are trademarks of Apple Inc., registered in the U.S. and other 
countries. 

• Adobe, Photoshop, and Adobe RGB are either registered trademarks or trademarks of Adobe 
Systems Incorporated in the United States and/or other countries. 

• Other company and product names in this manual are trademarks or registered trademarks of their 
respective owners. 

Copyright 

• Unauthorized reproduction of this user manual in whole or part is prohibited. 

Legal Notice 

• It is illegal to reproduce currency, bills, negotiable securities and other documents prohibited by law. 
Reproduction of such items may be subject to criminal prosecution. 

• It is illegal to reproduce legal certificates, licenses, travel tickets, and certain public and private 
documents prohibited from reproduction by law. Reproduction of such items may be subject to 
criminal prosecution. 

• Please note that intellectual property protected by copyright may not be reproduced without the 
express permission of the copyright holder except for personal or household use under limited 
circumstances. 
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Manuals for this printer 

This printer has the following manuals. 

Name Contents Medium 

Setup Guide  Instructions for unpacking and setting up the printer, and for 
installing the software and electronic manuals. 

Printed Manuals 

Basic Guide  Descriptions of basic printer operations. 

User's Guide  Detailed instructions for using the printer. Electronic manuals  

Paper Reference Guide  This guide describes about the types and specifications of 
the available media on the printer. 

 

Setup Guide  Basic Guide  User's Guide  Paper Reference Guide  

   

 

 

Note 

• The Electronic manuals are not included with this product.  
To view the Electronic manuals, display the various manuals on the website from the links in 
the software installed on your computer.  
For this, the computer needs to be connected to the Internet. 

 

Viewing the Electronic manuals 

To view the Electronic manuals, display the various manuals on the website from the links in the 
software installed on your computer. 

• Windows 

The basic instructions for displaying the Electronic manuals from the printer driver are as follows. 

1 Install the software. 

Note that the driver installation procedure varies depending on the type of connection. 

(See "Installing the Software (Windows).")➔P.86 

 

2 Click start > Printers and Faxes (or Printer, Devices and Printers). 
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3 Right-click the printer, and then click Properties
(or Printer Properties). 

 

 

4 Click Main (or Printing Preferences) to display 
the Printing Preferences dialog box with the 
printer name added to the title. 

 

 

5 Select the Support sheet and click the User 
Manual button. 

 

 

6 To display User's Guide, click User's Guide. 

Alternately, to display Paper Reference Guide, 
click Paper Reference Guide. 

 

 

• Mac OS 

The basic instructions for displaying the Electronic manuals from the imagePROGRAF Printmonitor 
are as follows. 

1 Install the software. 

(See "Installing the Software (Mac OS).")➔P.88 
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2 Click the Dock icon in System Preferences. 

 

 

3 Click Print & Scan (or Print & Fax). 

 

 

4 Select the printer in the Printer list and click 
Options & Supplies. 

 

 

5 Click Utility. 

 

 

6 Click Open Printer Utility. 
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7 Click Support. 

 

 

8 Click the User Manual button. 

 

 

9 To display User's Guide, click User's Guide. 

Alternately, to display Paper Reference Guide, 
click Paper Reference Guide. 

 

 

About This User Manual 

• Symbols 

The following symbols are used in this user manual to indicate safety information and explanations on 
restrictions or precautions in use. 

 Warning Indicates warning items for which operating error poses a risk of death or serious 
injury. To ensure safe use, always follow these warnings. 

 Caution Indicates caution items for which operating error poses a risk of injury. To ensure 
safe use, always follow these cautions. 

 Important Indicates important information and restrictions that definitely are to be followed 
during operation. Be sure to read this information to prevent troubles, malfunctions, 
or damage to equipment or property by operating errors. 

 Note Indicates helpful reference information and supplemental information on particular 
topics. 

 

• Button names and user interface elements 

Key and button names on the control panel and user interface elements in software (such as menus 
and buttons) are indicated as follows in this user manual. 

Control panel buttons Example: Press the OK button. 

Control panel messages Example: Head Cleaning is displayed. 
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Software interface items 

(menus and buttons) 

Example: Click OK. 

Keyboard keys Example: Press the Tab key. 

 

• Cross-reference 

Other pages or manuals that provide related information are indicated as follows in this user manual. 

Cross-reference in the same user manual Example: (See "Installing the Software (Windows).")➔P.86

Cross-reference in related manuals Example: (See "Paper Reference Guide.") 

Other cross-reference Example: See the printer driver help. 

 

• Figures and software screens 

• Figures in this user manual may be different from the actual appearance of the printer in some 
cases. 

• Screens depicted in this user manual for the printer driver or other software may be different from 
the actual screens because of subsequent updates. 

• May we request 

• The information in this user manual is subject to change without notice. 

• We strive to ensure accuracy of information in this user manual, but if you notice errors or 
omissions, please contact us. 
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Attaching the Roll Holder to Rolls 

When printing on rolls, attach the Roll Holder to the roll. 

Rolls have a two- or three-inch paper core. Use the correct attachment for the paper core. The printer 
comes equipped with the 2-Inch Paper Core Attachment installed. 

Using Rolls with a 2-inch Paper Core Using Rolls with a 3-inch Paper Core 

Roll Holder Side Holder Stopper Side Roll Holder Side Holder Stopper Side 

No Attachment Needed 2-Inch Paper Core 
Attachment 

3-Inch Paper Core 
Attachment #1 

3-Inch Paper Core 
Attachment #2 

 

 

Caution 

• Set the roll on a table or other flat surface so that it does not roll or fall. Rolls are heavy, and 
dropping a roll may cause injury. 

 

 

Important 

• When handling the roll, be careful not to soil the printing surface. This may affect the printing 
quality. We recommend wearing clean cloth gloves when handling rolls to protect the printing 
surface. 

• Use scissors or a cutting tool to cut the edge of the roll paper if it is uneven, dirty, or has tape 
residue. Otherwise, it may cause feeding problems and affect the printing quality. Be careful 
not to cut through any barcodes printed on the roll. 

• Align the edges of the paper on both ends of 
the roll. Misalignment may cause feeding 
problems.  

 

 

Note 

• For details on supported sizes and types of rolls, see Paper Sizes or the Paper Reference 
Guide. (See "Paper Sizes.")➔User's Guide (See "Paper Reference Guide.") 

• To view instructions as you attach the Roll Holder, press the Navigate button. (See "How to 
View Instructions with Navigate.")➔User's Guide 
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1 Lift the Holder Stopper lever (a) from the shaft 
side to unlock it. Holding the Holder Stopper at 
the position indicated (b), remove it from the Roll
Holder. 

 

 

2 Insert the respective attachments for the roll paper core on the Roll Holder and Holder Stopper.

 

• Using rolls with a 2-inch paper core 

Holder Stopper Side Roll Holder Side 

Align the tips (a) of the 2-Inch Paper Core Attachment with 
the holes (b) of the Holder Stopper and insert it firmly. 

 

No attachment is needed. 

 

• Using rolls with a 3-inch paper core 

Holder Stopper Side Roll Holder Side 

Align the tips (a) of 3-Inch Paper Core Attachment #2 with 
the holes (b) of the Holder Stopper and insert it firmly. 

 

Align the tips (a) of 3-Inch Paper Core Attachment #1 with 
the holes (b) of the Roll Holder and insert it firmly. 
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3 With the edge of the roll paper facing forward as 
shown, insert the Roll Holder from the right of 
the roll. Insert it firmly until the roll touches the 
flange (a) of the Roll Holder, leaving no gap. 

 

 

4 Insert the Holder Stopper from the left in the Roll
Holder as shown. Holding it at the position 
shown (b), push it firmly in until the flange (a) of 
the Holder Stopper touches the roll. Lock the 
Holder Stopper lever (c) by pushing it down 
toward the shaft side. 

 

 

Loading Rolls in the Printer 

Follow these steps to load rolls in the printer. 

 

Important 

• Always load rolls when the printer is on. If the printer is off when you load a roll, the paper may 
not be advanced correctly when you turn the printer on. 

• Before loading a roll, confirm whether the inside of the Top Cover or the Ejection Guide is 
soiled. If soiled, we recommend cleaning in advance. (See "Cleaning Inside the Top Cover.")
➔P.56 

 

1 Press the Load button. 

 

 

2 Press ▲ or ▼ to select Load Roll Paper, and then press the OK button. 
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Note 

• If any paper has been advanced that will not be used, a message is shown requesting 
you to remove it. 
Press ▲ or ▼ to select Yes, and then press the OK button. Remove the paper and go 
to the next step. 

 

3 Open the Top Cover and lift the Ejection Guide.

 

 

4 Holding the Roll Holder so that the side with the 
white gear faces the side of the Roll Holder Slot 
with a white gear, load the Roll Holder shaft (a) 
into the grooves (b) on both ends of the Roll 
Holder Slot, fully into the slot. 

 

 

 

Caution 

• Be careful not to drop the roll and hurt yourself when loading it. 
• Be careful not to pinch your fingers between the Roll Holder shaft (a) and the guide 

grooves (b) when loading rolls. 
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5 Pull out the roll evenly on both ends and insert it 
in the Paper Feed Slot (a). Advance the roll until 
it touches the Paper Retainer (b). 
 
Once the roll reaches the Paper Retainer, it is 
automatically advanced over the Platen. 

 

 

 

Important 

• When handling the roll, be careful not to soil the printing surface. Otherwise, it may 
affect printing quality. We recommend wearing clean cloth gloves when handling rolls to 
protect the printing surface. 

• If the paper is wrinkled or warped, straighten it out before loading it. 
• For paper that tends to curl, lift the Release Lever and manually pull the roll paper over 

the Platen. 
• Load paper straight so it is not fed askew.

 

 

6 Lower the Ejection Guide. 

 

 

 

Important 

• When lowering the Ejection Guide, lower 
it slowly. If the Ejection guide is lowed 
forcefully, the Ejection Support (a) may hit 
the roll and scratch the printing surface.  
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7 Holding the edge of the roll paper, lift the 
Release Lever. 

 

 

8 Hold the edge of the roll paper as you gently pull
it evenly with both hands to the position of the 
Ejection Guide (a). Align the right side of the roll 
paper with the Paper Alignment Line (b), 
keeping this side parallel to the line, and then 
lower the Release Lever. 

 

 

 

Important 

• Do not omit steps 7 and 8. If paper cannot be advanced straight or if it wrinkles, it may 
jam or rub against the Printhead. 

• Do not force the roll paper into alignment with the paper alignment line (b). This may 
prevent the paper from being advanced straight. 

 

 

Note 

• You can adjust the strength of suction holding paper against the Platen when the 
Release Lever is released. If it is difficult to load paper, press the ▲ or ▼ button on the 
Control Panel to adjust the strength. Set suction stronger by pressing the ▲ button or 
weaker with the ▼ button. Three settings are available. 

 

9 Close the Top Cover. 
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10 Once paper feeding starts, you will need to do the following, based on the ManageRemainRoll 
setting and the barcode printed on rolls. (See "Keeping Track of the Amount of Roll Paper Left.")
➔User's Guide 

 

ManageRemainRoll Barcodes Printer Operation After the Paper is Fed 

Off Printed A menu for selection of the type of paper is shown on the Display 
Screen. 

Press ▲ or ▼ to select the type of paper, and then press the OK button.
Not printed 

On Printed The type and amount of paper left is automatically detected based on 
the barcode printed on the roll. 

There is no need to specify the type and length of the paper. 

Not printed A menu for selection of the type and length of paper is shown on the 
Display Screen. 

Press ▲ or ▼ to select the type and length of paper loaded, and then 

press the OK button. 

 

 

Important 

• Cut the edge of the roll using the Paper Cutting function if the edge is creased or 
soiled. (See "Specifying the Cutting Method for Rolls.")➔User's Guide 

 

 

Note 

• For details on types of paper to select, see the Paper Reference Guide. (See "Paper 
Reference Guide.") 

• Adjusting the printhead alignment with the type of paper to be used in printing may 
enhance printing quality. (See "Automatic Adjustment to Straighten Lines and Colors.")
➔P.97 

• When paper leading edge detection is set to Off for Manual, printing will start at the 
position at which the roll was set in procedure 8. Thus, the margin of the paper leading 
edge will enlarge. (See "Specifying the Cutting Method for Rolls.")➔User's Guide 

 

Removing the Roll from the Printer 

Remove rolls from the printer as follows. 

 

Note 

• If you need to cut the roll, see "Specifying the Cutting Method for Rolls."➔User's Guide 

 

1 On the Tab Selection screen of the Control 
Panel, press ◀ or ▶ to select the Paper tab 
( ). 
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Note 

• If the Tab Selection screen is not displayed, press the Menu button. 

 

2 Press the OK button. 

The Paper Menu is displayed. 

 

3 Press ▲ or ▼ to select Eject Paper, and then press the OK button. 

 

4 Press ▲ or ▼ to select Yes, and then press the OK button. 

The roll is rewound. 

 

 

Important 

• If you have selected ManageRemainRoll 
> On in the Control Panel menu, a 
barcode is printed on the leading edge of 
the roll. 
Do not remove the roll before the barcode 
is printed. You will be unable to keep track 
of the amount of roll paper left. (See 
"Keeping Track of the Amount of Roll 
Paper Left.")➔User's Guide 

 

 

5 Open the Top Cover and lift the Ejection Guide.

 

 

6 Using both hands, rotate the Roll Holder in the 
direction of the arrow to rewind the roll. 
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7 Holding the Roll Holder flange (a), remove the 
holder from the Roll Holder Slot. 

 

 

 

Note 

• For instructions on removing the Roll Holder from rolls, see "Removing Rolls From the 
Roll Holder."➔User's Guide 

 

8 Lower the Ejection Guide and close the Top 
Cover. 

 

 

 

Note 

• To load new paper in the printer at this point, see "Loading Rolls in the Printer."➔P.14
• Clean inside the top cover before loading paper. 

(See "Cleaning Inside the Top Cover.")➔P.56 
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Loading Sheets in the Printer 

Follow these steps to load sheets in the printer. 

 

Important 

• Paper that is wrinkled or warped may jam. If necessary, straighten the paper and reload it. 
• Load the paper straight. Loading paper askew will cause an error.(See "Paper loaded 

askew..")➔P.140 

 

 

Note 

• Loading sheets when a roll is already loaded in the printer may cause jams. We recommend 
removing rolls before loading sheets. (See "Removing the Roll from the Printer.")➔P.18 

• To prevent the roll from unwinding if you 
leave it loaded, wrap a sheet of paper around 
the roll and tape it. 

 

• Before loading sheets, make sure the printer is clean inside the Top Cover and around the 
Ejection Guide. If these areas are dirty, we recommend cleaning them in advance. (See 
"Cleaning Inside the Top Cover.")➔P.56 

• Store unused paper in the original package, away from high temperature, humidity, and direct 
sunlight. 

 

1 Select sheets as the paper source. 

 

• If a print job was received 

Sheets are automatically selected, and the media type and size specified by the print job are 
shown on the Display Screen. 

Press ▲ or ▼ to select Load Paper, and then press the OK button. 

 

• If no print job was received 

1. Press the Load button. 

 

 

2. Press ▲ or ▼ to select Load Cut Sheet, and then press the OK button. 
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Note 

• If any paper has been advanced that will not be used, a message is shown requesting 
you to remove it. 
Press ▲ or ▼ to select Yes, and then press the OK button. Remove the paper and go 
to the next step. 

 

2 Lift the Release Lever and open the Top Cover.

 

 

 

Important 

• Do not touch the Linear Scale (a), 
Carriage Shaft (b), or Fixed Blade (c). 
This may stain your hands and damage 
the printer. 

 

 

3 With a sheet lengthwise and printing-side up, insert it between the Platen (a) and the Paper 
Retainer (b). Align the edges of the sheet as follows. 

 

1. Align the sheet with the Paper Alignment Line (c) at right. 
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2. Align the inserted edge of the sheet with the leading 
edge of the Paper Alignment Line (d), as shown. 
 
When inserted, sheets are automatically held by 
suction against the Platen. 

 

 

 

Important 

• Load a sheet so that it is parallel to the Paper Alignment Line at right (c). Loading paper 
askew will cause an error.(See "Paper loaded askew..")➔P.140 

• Warped paper may rub against the Printhead. Straighten paper if it is warped before 
loading it. 

 

 

Note 

• You can adjust the strength of suction holding paper against the Platen when the 
Release Lever is up. If it is difficult to load paper, press the ▲ or ▼ button on the 
Control Panel to adjust the strength. Set suction stronger by pressing the ▲ button or 
weaker with the ▼ button. Three settings are available. 
However, even if you increase the suction, it may not be sufficient to hold some types of 
paper against the Platen well. In this case, use your hand to load the paper. 

• Sheets are held in place by suction through holes on the Platen. Although the suction 
may produce a noise when paper is loaded in some positions, it does not indicate a 
problem. If the noise is distracting, try moving the paper over slightly to the left or right 
(up to 1 mm [0.039 in]) while keeping it parallel to the Paper Alignment Line. 

• The suction remains on for about 30 seconds during loading. If you cannot finish 
loading a sheet during this time, pull the sheet away and reinsert it to start the suction 
again. 

 

4 Lower the Release Lever and close the Top 
Cover. 

 

 

• If a print job was received 

Pressing the OK button will advance the paper, and then printing will begin. 
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• If no print job was received 

A menu for selection of the type of paper is shown on the Display Screen. 

Press ▲ or ▼ to select the type of paper, and then press the OK button. 

The printer now starts feeding the paper. 

 

 

Note 

• For details on types of paper to select, see the Paper Reference Guide. (See "Types of 
Paper.")➔User's Guide 

• When using the Output Stacker, if you will print on large, stiff sheets, we recommend 
adjusting the Output Stacker into the lowest position to prevent printed sheets from 
being bent. (See "Using the Output Stacker.")➔User's Guide 

 

Removing Sheets 

Remove sheets from the printer as follows. 

1 On the Tab Selection screen of the Control 
Panel, press ◀ or ▶ to select the Paper tab 
( ). 

 

 

 

Note 

• If the Tab Selection screen is not displayed, press the Menu button. 

 

2 Press the OK button. 

The Paper Menu is displayed. 

 

3 Press ▲ or ▼ to select Eject Paper, and then press the OK button. 

 

4 Press ▲ or ▼ to select Yes, and then press the OK button. 

The paper is ejected from the front of the printer. 

 

5 Open the Top Cover, lift the Release Lever, and 
remove the sheet. 
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6 Lower the Release Lever and close the Top 
Cover. 
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Consumables and Maintenance 

Ink Tanks 

Ink Tanks ........................................................................................................................................................ 26 
Replacing Ink Tanks ....................................................................................................................................... 26 
 

Ink Tanks 

When purchasing, check the Model number. 

Shape Colors Model number Ink Type Capacity 

 

Matte black PFI-306 MBK 

Pigment ink 330 ml (11.2  fl oz) 

Black PFI-306 BK 

Cyan PFI-306 C 

Magenta PFI-306 M 

Yellow PFI-306 Y 

Photo cyan PFI-306 PC 

Photo magenta PFI-306 PM 

Gray PFI-306 GY 

 

Shape Colors Model number Ink Type Capacity 

 

Matte black PFI-706 MBK 

Pigment ink 700 ml (23.7  fl oz) 

Black PFI-706 BK 

Cyan PFI-706 C 

Magenta PFI-706 M 

Yellow PFI-706 Y 

Photo cyan PFI-706 PC 

Photo magenta PFI-706 PM 

Gray PFI-706 GY 

 

 

Note 

• For instructions on Ink Tank replacement, see "Replacing Ink Tanks."➔P.26 

 

Replacing Ink Tanks 

Compatible ink tanks 

For information on compatible ink tanks, see "Ink Tanks."➔P.26 

Replacement ink tanks in 330 ml (11.2 fl oz) and 700 ml (23.7 fl oz) capacities are supported. 

 

Note 

• Depending on the color, you can also use an ink tank with a different capacity. 
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Precautions when handling ink tanks 

Take the following precautions when handling ink tanks. 

 

Caution 

• For safety, keep ink tanks out of the reach of children. 
• If ink is accidentally ingested, contact a physician immediately. 

 

 

Important 

• There may be ink around the ink supply section of ink tanks you removed. Handle ink tanks 
carefully during replacement. The ink may stain clothing. 

• Do not install used ink tanks in another model of printer. 
This will prevent correct ink level detection, which may damage the printer or cause other 
problems. 

• We recommend using up an Ink Tank in the course of printing within six months after breaking 
the seal. Printing quality may be affected if you use older ink tanks. 

• Do not leave the printer without ink tanks installed for extended periods (a month or more). 
Residual ink may become clogged inside the printer and affect printing quality. 

 

How to replace an Ink Tank 

1. "Confirm the message"➔P.27 

2. Access the menu for "Access the menu for Ink Tank replacement"➔P.28 (Otherwise, open the Ink 
Tank Cover.) 

3. Remove the Ink Tank. 

• "Remove the Ink Tank (330 ml)"➔P.28 

• "Remove the Ink Tank (700 ml)"➔P.30 

4. Load the new Ink Tank. 

• "Load the Ink Tank (330 ml)"➔P.31 

• "Load the Ink Tank (700 ml)"➔P.33 

Confirm the message 

When the ink level becomes low, a message is displayed on the Display Screen. 

According to the message, replace the ink tank or prepare a new ink tank. (See "When to Replace Ink 
Tanks.")➔User's Guide 

 

 

If a message requests you to replace an Ink Tank, press the OK button. In this case, you can skip the 
step Access the menu for ink tank replacement. Follow the instructions in Remove the ink tanks. 
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Important 

• Do not remove an Ink Tank during initialization immediately after turning on the printer, or 
during printhead cleaning. Ink may leak out. 

 

 

Note 

• Ink Tank replacement is possible even during printing, when print jobs are being canceled, or 
when paper is being advanced. 

 

Access the menu for Ink Tank replacement 

1 On the Tab Selection screen of the Control 
Panel, press ◀ or ▶ to select the Ink tab 
( ). 

 

 

 

Note 

• If the Tab Selection screen is not displayed, press the Menu button. 

 

2 Press the OK button. 

The Ink Menu is displayed. 

 

3 Press ▲ or ▼ to select Rep. Ink Tank, and then press the OK button. 

Instructions are displayed on the Display Screen. 

 

Remove the Ink Tank (330 ml) 

1 Open the Ink Tank Cover of the tank for 
replacement and check the Ink Lamp. 

The Ink Lamp flashes quickly if there is no ink 
left. 
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Important 

• Avoid hitting the printer when replacing an Ink Tank. Handle the printer gently when 
replacing tanks. Jolting the printer during printing may deteriorate print quality. 

 

2 Lift the stopper (a) of the Ink Tank Lock Lever for 
the color to replace. Lift the Ink Tank Lock Lever 
until it stops, and then push it down to the front.

 

 

 

Note 

• Push the Ink Tank Lock Lever down until it locks. 
• Make sure the Ink Tank Lock Lever does not return to the original position. 

 

3 Hold the Ink Tank by the grips (a) and remove it. 
Press the OK button. 

 

 

 

Important 

• If there is still ink in the Ink Tank you 
removed, store it with the ink holes (a) 
facing up. Otherwise, ink may leak and 
cause stains. Put the removed Ink Tank in 
a plastic bag and seal it.  

 

 

Note 

• Dispose of used ink tanks according to local regulations. 
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Remove the Ink Tank (700 ml) 

1 Open the Ink Tank Cover of the tank for 
replacement and check the Ink Lamp. 

The Ink Lamp flashes quickly if there is no ink 
left. 

 

 

 

Important 

• Avoid hitting the printer when replacing an Ink Tank. Handle the printer gently when 
replacing tanks. Jolting the printer during printing may deteriorate print quality. 

 

2 Lift the stopper (a) of the Ink Tank Lock Lever for
the color to replace. Lift the Ink Tank Lock Lever 
until it stops, and then push it down to the front.

 

 

 

Note 

• Push the Ink Tank Lock Lever down until it locks. 
• Make sure the Ink Tank Lock Lever does not return to the original position. 

 

3 Hold the Ink Tank by the handle (a) and remove 
it. Press the OK button. 
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Important 

• If there is still ink in the Ink Tank you 
removed, store it in the box with the ink 
holes (a) facing up. Otherwise, ink may 
leak and cause stains. 

 

 

 

Note 

• Dispose of used ink tanks according to local regulations. 

 

Load the Ink Tank (330 ml) 

1 Before opening the pouch, tilt the Ink Tank to the
left and right gently seven or eight times. 

 

 

 

Important 

• Do not remove and agitate ink tanks that have already been installed in the printer. Ink 
may leak out. 

• If you do not agitate the Ink Tank, the ink may settle, which may affect printing quality.
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2 Open the pouch and remove the Ink Tank. 

 

 

 

Important 

• Never touch the ink holes or electrical contacts. This may cause stains, damage the Ink 
Tank, and affect printing quality. 

 

3 Press the OK button and insert the Ink Tank into 
the holder facing as shown, with the ink holes 
down. 

 

 

 

Important 

• Ink tanks cannot be loaded in the holder if the color or orientation is incorrect. 
If the Ink Tank does not fit in the holder, do not force it into the holder. Make sure the 
color of the Ink Tank Lock Lever matches the color of the Ink Tank, and check the 
orientation of the Ink Tank before reloading it. 

 

4 Lift the Ink Tank Lock Lever until it stops, and 
then push it down until it clicks into place. 
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5 Make sure the Ink Lamp is lit in red. 

 

 

 

Note 

• If the Ink Lamp is not lit in red, reload the tank. 

 

6 Close the Ink Tank Cover. 

 

 

 

Important 

• After Ink Tank replacement, always close the Ink Tank Cover. If the Ink Tank Cover 
cannot close, some Ink Tank Lock Lever may not be closed completely. Make sure all 
ink tank lock levers are fully closed. 

 

Load the Ink Tank (700 ml) 

1 Before opening the pouch, hold the new Ink 
Tank with both hands and tilt it to the left and 
right as shown, shaking gently it seven or eight 
times. 

 

 

 

Caution 

• 700 ml ink tanks are heavy, so use your whole arm to agitate it instead of just your wrist. 
If you agitate it using just your wrist, you may injure your wrist. 
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Important 

• Do not remove and agitate ink tanks that have already been installed in the printer. Ink 
may leak out. 

• If you do not agitate the Ink Tank, the ink may settle, which may affect printing quality.

 

2 Open the pouch and remove the Ink Tank. 

 

 

 

Important 

• Never touch the ink holes or electrical contacts. This may cause stains, damage the Ink 
Tank, and affect printing quality. 

 

3 Press the OK button and insert the Ink Tank into 
the holder facing as shown, with the ink holes 
down. 

 

 

 

Important 

• Ink tanks cannot be loaded in the holder if the color or orientation is incorrect. 
If the Ink Tank does not fit in the holder, do not force it into the holder. Make sure the 
color of the Ink Tank Lock Lever matches the color of the Ink Tank, and check the 
orientation of the Ink Tank before reloading it. 
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4 Lift the Ink Tank Lock Lever until it stops, and 
then push it down until it clicks into place. 

 

 

5 Make sure the Ink Lamp is lit in red. 

 

 

 

Note 

• If the Ink Lamp is not lit in red, reload the tank. 

 

6 Close the Ink Tank Cover. 
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Important 

• After Ink Tank replacement, always close the Ink Tank Cover. If the Ink Tank Cover 
cannot close, some Ink Tank Lock Lever may not be closed completely. Make sure all 
ink tank lock levers are fully closed. 

• To close the Ink Tank Cover when no Ink 
Tank is installed (as when moving the 
printer), push the release lever (a) as 
shown while returning the Ink Tank Lock 
Lever to the original position. 
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Replacing the Printhead ................................................................................................................................. 37 
 

Printhead 

When purchasing, check the Model number. 

Shape Model number 

 PF-05 

 

 

Note 

• For instructions on replacing the Printhead, see "Replacing the Printhead."➔P.37 

 

Replacing the Printhead 

When to replace the Printhead 

This printer is equipped with two printheads. 

Replace one or both printheads in the following situations. 

• If the printing quality does not improve even after one or two cycles of Head Cleaning B from the 
printer menu 

Replace any printheads with poor printing performance. 

• If the Display Screen indicates Open top cover and replace the left printhead. 

Replace the Printhead on the left side. 

• If the Display Screen indicates Open top cover and replace the right printhead. 

Replace the Printhead on the right side. 

• If the Display Screen indicates Open top cover and replace the printhead. 

Replace both printheads. 

• If your Canon dealer has advised Printhead replacement 

Replace the Printhead as directed. 

Compatible printheads 

For information on compatible printheads, see "Printhead."➔P.37 

Precautions when handling the Printhead 

Take the following precautions when handling the Printhead. 
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Caution 

• For safety, keep the Printhead out of the reach of children. 
• If ink is accidentally ingested, contact a physician immediately. 
• Do not touch the Printhead immediately after printing. The Printhead becomes extremely hot, 

and there is a risk of burns. 

 

 

Important 

• There may be ink around the nozzles of the Printhead you remove. Handle the Printhead 
carefully during replacement. The ink may stain clothing. 

• Do not open the Printhead pouch until immediately before installation. After removing the 
Printhead from the pouch, install it right away. If the Printhead is left after the pouch is opened, 
the nozzles may dry out, which may affect printing quality. 

 

Access the menu for Printhead replacement 

 

Caution 

• When replacing the Printhead immediately after printing, wait a few minutes before replacing it. 
The metal parts of the Printhead become hot during printing, and there is a risk of burns from 
touching these parts. 

 

 

Important 

• Your hands may become dirty during Printhead replacement. Use the gloves provided with the 
new Printhead for replacement. 

 

 

Note 

• Prepare a new Ink Tank when ink levels are low. 
• When the remaining capacity of Maintenance cartridge is low, prepare a new Maintenance 

cartridge. 

 

1 Remove any paper that has been advanced by selecting Eject Paper in the Control Panel menu.

• When using a roll, rewind it. 
(See "Removing the Roll from the Printer.")➔P.18 

• When using sheets, remove the sheet. 
(See "Removing Sheets.")➔P.24 

 

2 Clean inside the Top Cover. (See "Cleaning Inside the Top Cover.")➔P.56 

 

3 On the Tab Selection screen of the Control 
Panel, press ◀ or ▶ to select the Settings/Adj. 
tab ( ). 

 

 

 

Note 

• If the Tab Selection screen is not displayed, press the Menu button. 
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4 Press the OK button. 

The Set./Adj. Menu is displayed. 

 

5 Press ▲ or ▼ to select Maintenance, and then press the OK button. 

 

6 Press ▲ or ▼ to select Replace P.head, and then press the OK button. 

 

7 Press ▲ or ▼ to select the Printhead for replacement. 

Select Printhead L when replacing the left printhead, Printhead R when replacing the right 
printhead, and L & R Printheads when replacing both. Make sure your selection is correct. 

 

8 Press the OK button. 

Ink begins being drawn in. When it finishes, instructions are displayed on the Display Screen. 

It takes about three minutes for ink to be drawn into the system. 

 

Replace the Printhead 

1 Open the Top Cover. 

 

 

2 If the Carriage Cover is dirty, use a damp cloth 
that you have wrung out completely to wipe it 
clean. 
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Important 

• Do not touch the Linear Scale (a), 
Carriage Shaft (b), or Fixed Blade (c). 
This may stain your hands and damage 
the printer. 

 

• Never touch the metal contacts of the Carriage. This may damage the printer. 

 

3 If the ventilation duct (a) is dirty, use a damp 
cloth that you have wrung out completely to wipe
it clean. 

If the Carriage is obscuring the ventilation duct, 
move the Carriage manually before cleaning the 
duct. 

 

 

4 Pull up the Carriage Cover to open it completely.
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5 Pull the Printhead Fixer Lever forward all the 
way to open it completely. 

 

 

6 Pull up the Printhead Fixer Cover to open it 
completely. 

 

 

7 Remove the Printhead and press the OK button.

 

 

 

Note 

• Dispose of the used Printhead in accordance with local regulations. 

 

8 Holding the new Printhead by the grips (a), 
remove it from the pouch. 
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Important 

• When handling the Printhead, always hold it by the grips (a). Never touch the nozzles 
(b) or metal contacts (c). This may damage the Printhead and affect printing quality. 

• Never touch the ink supply section (d). 
This may cause printing problems. 

 

 

9 While firmly holding the Printhead you have 
removed, use your other hand to remove the 
orange Protective Part (a). Squeeze the grips (c)
of Protective Part (b) and pull it down to remove 
it.  

 

 

Important 

• The inside surface of the Protective Part (a) and Protective Part (b) is coated with ink to 
protect the nozzles. Be careful not to touch these surfaces when removing the caps. 

• The Printhead contains ink to protect the nozzles. We recommend removing Protective 
Part (b) as you hold it over the Printhead package or safely out of the way to avoid 
spilling ink and staining your clothes or the surrounding area. If ink accidentally spills, 
wipe off the ink with a dry cloth. 

• If you need to put a Printhead somewhere temporarily before installation, do not keep 
the nozzles and metal contacts facing down. If the nozzles or metal contacts are 
damaged, it may affect the printing quality. 

• Do not reattach the removed Protective Part. Dispose of these materials in accordance 
with local regulations. 

 

10 With the nozzles facing down and the metal 
contacts toward the back, tilt the Printhead 
slightly forward and insert it into the Carriage. 
Carefully push the printhead firmly into the 
Carriage, ensuring that the nozzles and metal 
contacts do not touch the carriage.  
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11 Pull the Printhead Fixer Cover down toward the 
front to lock the Printhead in place. 

 

 

12 Push the Printhead Fixer Lever toward the back 
of the printer until it clicks. 

 

 

13 Push the Carriage Cover down toward the front.

 

 

14 Close the Top Cover. 

Ink now fills the system. It takes about 13 
minutes for ink to fill the system. 

 

 

 

Important 

• While ink is being filled, definitely do not remove the Ink Tank or Maintenance Cartridge. 
Ink may leak out. 
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Note 

• The procedure is now finished if you have set Rep.P.head Print to Off in the Control 
Panel menu. 
In this case, execute Initial adjustmt in Head Posi. Adj. in the Control Panel menu. 
(See "Adjustment When Installing the Printhead.")➔User's Guide 

 

15 Feed paper by following the instructions on the Display Screen. 

After the paper has advanced, Initial adjustmt in Head Posi. Adj. is executed automatically. 

 

 

Note 

• When printing fine lines or text at high precision on glossy or semi-glossy photo or 
proofing paper, set the optimal Printhead height before aligning the printhead. 
(See "Enhancing Printing Quality.")➔User's Guide 
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Cutter Unit ...................................................................................................................................................... 45 
Replacing the Cutter Unit ............................................................................................................................... 45 
 

Cutter Unit 

When purchasing, check the Model number. 

Shape Model number 

 CT-06 

 

 

Note 

• For instructions on Cutter Unit replacement, see "Replacing the Cutter Unit."➔P.45 

 

Replacing the Cutter Unit 

Compatible Cutter Units 

For information on compatible cutter units, see "Cutter Unit."➔P.45 

Access the menu for cutter unit replacement 

1 On the Tab Selection screen of the Control 
Panel, press ◀ or ▶ to select the Settings/Adj. 
tab ( ). 

 

 

 

Note 

• If the Tab Selection screen is not displayed, press the Menu button. 

 

2 Press the OK button. 

The Set./Adj. Menu is displayed. 

 

3 Press ▲ or ▼ to select Maintenance, and then press the OK button. 

 

4 Press ▲ or ▼ to select Change Cutter, and then press the OK button. 

The Carriage moves. When it finishes moving, instructions are displayed on the Display Screen.
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Note 

• If you do not respond within two minutes, cutter cleaner replacement is canceled. In this 
case, repeat the procedure. 

 

Replacing the Cutter Unit 

1 Open the Top Cover. 

 

 

2 If the Cutter Unit or Carriage Cover is dirty, use a damp cloth that you have wrung out completely 
to wipe it clean. 

 

 

Important 

• Do not touch the Linear Scale (a), 
Carriage Shaft (b), or Fixed Blade (c). 
This may stain your hands and damage 
the printer. 

 

 

3 Push the Cutter Unit Detachment Lever to the 
left to unlock it. 
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4 Holding the Cutter Unit by the Lock Lever (a) 
and grip (b), remove it from the Carriage. 

 

 

 

Caution 

• Never touch any part of the Cutter Unit except the Lock Lever (a) and grip (b). This may 
stain your hands or cause injury. Additionally, this may damage the printer. 

• Do not disassemble the Cutter Unit. Touching the blade may cause injury. 

 

 

Note 

• Dispose of the used Cutter Unit in accordance with local regulations. 

 

5 Holding the new Cutter Unit by the Lock Lever (a) and grip (b), insert it on the Carriage until it 
clicks into place (c). 

 

 

Important 

• After installing the Cutter Unit, hold it only by the grip (b) and pull the Cutter Unit forward 
to make sure it does not come off. It may damage the printer if the Cutter Unit comes 
off. 
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6 Lift the Cutter Unit Detachment Lever to lock it.

 

 

7 Close the Top Cover. 

 

 

8 A confirmation message is displayed about the Cutter Unit lock. 

Press ▲ or ▼ to select Yes, and then press the OK button. 

 

9 The Carriage is moved, and a confirmation message is displayed about resetting the cut count. 

To reset the cut counter, press ▲ or ▼ to select Yes, and then press the OK button. 
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Maintenance Cartridge ................................................................................................................................... 49 
Replacing the Maintenance Cartridge ............................................................................................................ 49 
 

Maintenance Cartridge 

When purchasing, check the Model number. 

This Maintenance Cartridge comes with a Shaft Cleaner. 

Shape Model number 

 MC-08 

 

 

Note 

• For instructions on replacing the Maintenance Cartridge and Shaft Cleaner, see "Replacing the 
Maintenance Cartridge."➔P.49 

 

Replacing the Maintenance Cartridge 

Compatible maintenance cartridges 

For information on compatible maintenance cartridges, see "Maintenance Cartridge."➔P.49 

Precautions when handling the Maintenance Cartridge 

Take the following precautions when handling the Maintenance Cartridge. 

 

Caution 

• For safety, keep the Maintenance Cartridge out of the reach of children. 
• If ink is accidentally ingested, contact a physician immediately. 

 

 

Important 

• Do not remove the Maintenance Cartridge except to replace it. Ink may leak out. 
• Do not remove an Maintenance Cartridge during initialization immediately after turning on the 

printer, during Printhead cleaning, while ink is being drawn out, or during initialization 
immediately after replacing the Maintenance Cartridge. The Maintenance Cartridge may 
become damaged or ink may leak out. 

• To prevent ink from leaking from a used Maintenance Cartridge, avoid dropping the cartridge 
or storing it at an angle. Otherwise, ink may leak and cause stains. 

• Ink adheres to the top of the Maintenance Cartridge after it has been used. Handle the 
Maintenance Cartridge carefully during replacement. The ink may stain clothing. 

 

Confirm the message 

When the Maintenance Cartridge is almost empty, a message is shown on the Display Screen. 
According to the message, replace the Maintenance Cartridge or prepare a new Maintenance 
Cartridge. (See "When to Replace the Maintenance Cartridge.")➔User's Guide 



iPF8400S Basic Guide 

 50 

C
onsum

ables and M
aintenance

M
aintenance C

artridge 

 

 

If a message is displayed requesting Maintenance Cartridge replacement, you can skip the step 
Access the menu for Maintenance Cartridge replacement. Follow the instructions in Replace the 
Maintenance Cartridge. 

 

 

Access the menu for Maintenance Cartridge replacement 

1 On the Tab Selection screen of the Control 
Panel, press ◀ or ▶ to select the Settings/Adj. 
tab ( ). 

 

 

 

Note 

• If the Tab Selection screen is not displayed, press the Menu button. 

 

2 Press the OK button. 

The Set./Adj. Menu is displayed. 

 

3 Press ▲ or ▼ to select Maintenance, and then press the OK button. 

 

4 Press ▲ or ▼ to select Repl. maint cart, and then press the OK button. 

Instructions are displayed on the Display Screen. 
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Replace the Maintenance Cartridge 

1 Open the box, remove the plastic bag, 
packaging material, and Shaft Cleaner, and then
take out the Maintenance Cartridge. 

 

 

 

Important 

• Never touch the metal contacts (a). This 
may damage the Maintenance Cartridge.

 

 

2 At this point, open the Maintenance Cartridge 
Cover. 

 

 

3 Hold the used Maintenance Cartridge by the grip
(a) with one hand and put your other hand under
the Maintenance Cartridge to hold it firmly on the
bottom, keeping it level as you pull it out. 

 

 

 

Important 

• Used maintenance cartridges are heavy. Always grasp the cartridge firmly and keep the 
cartridge level during removal and storage. If you drop a used Maintenance Cartridge or 
store it at an angle, ink may leak and cause stains. 

• The remaining Maintenance Cartridge capacity is recorded on each printer. Do not 
install a used Maintenance Cartridge in another printer. 
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4 Attach the packaging material to the used 
Maintenance Cartridge and put it in the box. 
Keep it level as you put it in the plastic bag. 
Expel excess air from the plastic bag and seal 
the zipper. 

 

 

5 Confirm the Maintenance Cartridge is right-side 
up, put it in the box, and store it so that it stays 
level. 

 

 

 

Important 

• Always put the used Maintenance Cartridge back in the box and store the box on a flat 
surface. Otherwise, ink may leak and cause stains. 

 

 

Note 

• In accordance with active and ongoing environmental programs, Canon supports 
recycling of used maintenance cartridges. Follow the instructions provided with the new 
Maintenance Cartridge that describe how to process the used Maintenance Cartridge.

 

6 Wipe away any soiling on the Maintenance 
Cartridge Cover. 

 

 

 

Important 

• Support the Maintenance Cartridge Cover from underneath as you wipe it. 
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7 Keeping the new Maintenance Cartridge level, 
insert it all the way in. 

The printer now initializes the Maintenance 
Cartridge. 

 

 

 

Important 

• Do not remove the Maintenance Cartridge during initialization immediately after 
replacing the Maintenance Cartridge. The Maintenance Cartridge may become 
damaged. 

 

8 Close the Maintenance Cartridge Cover. 

 

 

Note 

• If you did not perform the operation in Access the menu for Maintenance Cartridge 
replacement, this is the end of the procedure and you do not need to press the OK key 
in the next step.  
Next, replace the Shaft Cleaner. 

 

 

 

9 Press the OK button. 

Next, replace the Shaft Cleaner. 

 

 

Replacing the Shaft Cleaner 

Replace the Shaft Cleaner when you replace the Maintenance Cartridge. New Shaft Cleaner is 
included with replacement Maintenance Cartridge. 

After you execute Repl. maint cart and replace the Maintenance Cartridge, a message will appear 
on the Display Screen requesting you to replace the Shaft Cleaner. Select Yes and press the OK 
button. When a message requests you to open the Top Cover, go to step 5. 
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1 On the Tab Selection screen of the Control 
Panel, press ◀ or ▶ to select the Settings/Adj. 
tab ( ). 

 

 

 

Note 

• If the Tab Selection screen is not displayed, press the Menu button. 

 

2 Press the OK button. 

The Set./Adj. Menu is displayed. 

 

3 Press ▲ or ▼ to select Maintenance, and then press the OK button. 

 

4 Press ▲ or ▼ to select Repl. S. Cleaner, and then press the OK button. 

The Carriage moves. When it finishes moving, instructions are displayed on the Display Screen.

 

5 Open the Top Cover. 

 

 

 

Note 

• If you do not respond within two minutes, shaft cleaner replacement is canceled. In this 
case, repeat the procedure. 

 

6 Hold the Shaft Cleaner on the right side of the 
Carriage by the grips (a) and pull it to the right to 
remove it. 
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Important 

• Do not touch the Linear Scale (a), 
Carriage Shaft (b), or Fixed Blade (c). 
This may stain your hands and damage 
the printer. 

 

 

7 Holding the new Shaft Cleaner by the grips (a), 
attach it to the Carriage. 

 

 

 

Note 

• Be sure to put the used Shaft Cleaner in the small box before putting it in the larger box 
with the used Maintenance Cartridge for disposal. 

 

8 Close the Top Cover. 

The Carriage moves back into position. 
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Cleaning the Printer 

Cleaning Inside the Top Cover ....................................................................................................................... 56 
Cleaning the Printhead ................................................................................................................................... 58 
 

Cleaning Inside the Top Cover 

Clean inside the Top Cover to maintain better printing quality and help prevent problems. 

Also clean inside the Top Cover in the following situations to ensure optimal operation. 

• If the printed surface or the underside of paper is dirty after printing 

• After you have used up a roll 

• After borderless printing 

• After printing on small paper 

• After printing on paper that generates a lot of cutting debris 

• If you have replaced the roll 

• After printing on paper that generates a lot of paper dust 

• If the message Blue platen switch is dirty. is displayed 

 

Important 

• If the Platen inside the Top Cover becomes dirty, it may soil the underside of paper. We 
recommend cleaning the Platen after borderless printing or printing on small paper. 

• If the Ejection Guide is dirty, it may soil the edge of the paper when the paper is cut. We 
recommend cleaning the Ejection Guide even if it does not appear dirty, because it may 
actually be covered with paper dust. 

 

1 Open the Top Cover. 
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2 If paper dust has accumulated in the Vacuum 
holes (a) on the Platen, in the Borderless 
Printing Ink Grooves (b), or on the cutter guide 
(c), use the Cleaning Brush (d, provided with the 
printer) to wipe it away. 

 

 

 

Note 

• If the Cleaning Brush is dirty, rinse it in water. 

 

3 Using a damp cloth that you have wrung out 
completely, wipe inside the Top Cover to clean 
it. Wipe away any ink residue and paper dust 
(debris from cutting) on the Top Cover Roller (a),
all over the Platen (b), on the Paper Retainer (c),
the Borderless Printing Ink Grooves (d), the 
Ejection Guide (e), the cutter guide (f), around 
the ink suction holes at left (g), around the 
Borderless Printing Ink Grooves at right (h), on 
the blue Switch (i), and so on. 

 

 

 

Warning 

• Never use flammable solvents such as alcohol, benzene, or thinner. If these 
substances come into contact with electrical components inside the printer, there is a 
risk of fire or electrical shock. 
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Important 

• Do not touch the Linear Scale (a), 
Carriage Shaft (b), or Fixed Blade (c). 
This may stain your hands and damage 
the printer. 

 

• Do not use a dry cloth to wipe inside the Top Cover. This may create a static charge, 
which may attract dust and affect the printing quality. 

• Do not touch the clear sheet on the side of the Top Cover Roller. This may damage the 
roller. 

 

4 Close the Top Cover. 

 

 

Cleaning the Printhead 

If printing is faint, cleaning the Printhead may improve results. 

Choose one of two Printhead cleaning modes ( Head Cleaning A or Head Cleaning B ), depending 
on the problem to resolve. 

• Head Cleaning A 
Use this mode if printing is faint or contains foreign substances. This method of cleaning consumes 
the least amount of ink. 
It takes about four minutes to complete. 

• Head Cleaning B 
Use this mode if no ink is ejected at all, or if Head Cleaning A does not solve the problem. 
It takes about five minutes to complete. 

 

Important 

• Do not remove the Maintenance Cartridge or ink tanks during either Head Cleaning A or Head 
Cleaning B. 
Ink may leak or an error may occur. 

• If printing does not improve even if you execute Head Cleaning B, try repeating Head 
Cleaning B once or twice. If this still does not improve printing, the Printhead may have 
reached the end of its useful life. Contact your Canon dealer for assistance. 
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Note 

• By default, nozzles are checked at fixed intervals. 
Configure the settings on the Control Panel menu in Nozzle Check. 
(See "Menu Settings.")➔User's Guide 

 

Perform cleaning as follows. 

1 On the Tab Selection screen of the Control 
Panel, press ◀ or ▶ to select the Settings/Adj. 
tab ( ). 

 

 

 

Note 

• If the Tab Selection screen is not displayed, press the Menu button. 

 

2 Press the OK button. 

The Set./Adj. Menu is displayed. 

 

3 Press ▲ or ▼ to select Maintenance, and then press the OK button. 

 

4 Press ▲ or ▼ to select Head Cleaning, and then press the OK button. 

 

5 Press ▲ or ▼ to select Head Cleaning A or Head Cleaning B, and then press the OK button. 

Head cleaning is now executed. 

 

6 Print a test pattern to check the nozzles, and determine whether cleaning has cleared the 
nozzles. (See "Checking for Nozzle Clogging.")➔User's Guide 
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Printer Parts 

Operations and Display Screen 

Control Panel.................................................................................................................................................. 60 
Menu Operations ............................................................................................................................................ 61 
Menu Structure ............................................................................................................................................... 64 
 

Control Panel 

 

 

a Display Screen 

Shows printer menus, as well as the printer status and messages. 

b Data Lamp (green) 

• Flashing 
During printing, the Data lamp flashes when the printer is receiving or processing print jobs. 
Otherwise, this lamp flashes when the print job is paused or the printer is updating the firmware. 

• Off 
There are no active print jobs when the Data lamp is off. 

c Message Lamp (orange) 

• On 
A warning message is displayed. 

• Flashing 
An error message is displayed. 

• Off 
The printer is off or is operating normally. 

d Menu button 

Displays the Tab Selection screen. (See "Menu Settings.")➔User's Guide 

e Arrow buttons 

• ◀ button 
Press this button on the Tab Selection screen to move to another tab. 
In menu items requiring numerical input, press this button to move to another digit. 

• ▲ button 
Press this button when viewing menus to display the next menu item or setting value. 
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• ▶ button 
Press this button on the Tab Selection screen to move to another tab. 
In menu items requiring numerical input, press this button to move to another digit. 

• ▼ button 
Press this button when viewing menus to display the next menu item or setting value. 

f OK button 

Press this button on the Tab Selection screen to display the menu of the tab shown. 

Pressing this button in menu items of each tab for which  is displayed at left will move to the 
lower level of the menu item, enabling you to execute menu commands or set menu values. 

Also press this button if the Display Screen indicates to press the OK button. 

g Stop button 

Cancels print jobs in progress and ends the ink drying period. 

h Power button (green) 

Turns the printer on and off. (See "Turning the Printer On and Off.")➔User's Guide 

The Power button is lit when the printer is on or in Sleep mode. 

i Navigate button 

Enables you to check instructions for loading and removing paper or replacing ink tanks or printheads, 
as well as other operations. (See "How to View Instructions with Navigate.")➔User's Guide 

j Back button 

Displays the screen before the current screen. 

k Cut button 

Pressing this button when rolls are loaded cuts the paper, if you have specified Automatic or Eject in 
Cutting Mode in the Control Panel menu. (See "Specifying the Cutting Method for Rolls.")➔User's 
Guide 

l Feed button 

Pressing this button when rolls are loaded enables you to reposition the paper. (See "Feeding Roll 
Paper Manually.")➔User's Guide 

m Load button 

Press this button when loading or replacing paper. 

(See "Loading Rolls in the Printer.")➔P.14 

(See "Loading Sheets in the Printer.")➔P.21 

n Roll Media lamp (green) 

Lit when rolls are selected as the paper source. 

o Cut Sheet lamp (green) 

Lit when sheets are selected as the paper source. 

 

Note 

• To recover from Sleep mode, any button can be pressed on the Control Panel. 

 

Menu Operations 

To view available menus organized on tabs, select a tab on the Tab Selection screen and press the 
OK button. For details, see "Menu Settings."➔User's Guide 

• Menus (when the Ink tab is selected and the OK button is pressed) 
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Note 

• If the Tab Selection screen is not displayed, press the Menu button. 

 

Simply press buttons on the Control Panel to access menus on various tabs from the Tab Selection 
screen and set or execute Menu items. 

The following section describes menu operations. 

• "Accessing menus"➔P.62 

• "Specifying menu items"➔P.63 

• "Specifying numerical values"➔P.63 

• "Executing menu commands"➔P.64 

Accessing menus 

Printer menus are grouped by function. 

Menus are displayed with the upper line selected. You can use the buttons on the Control Panel to 
access each menu. 

 

 

• Press Back to access a higher menu in the menu list, and press OK to access a lower one. If not 
all menu items are displayed, hold down ▲ or ▼ to scroll through higher and lower menu items. 
Items you select are highlighted. 
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 The scroll bar at right indicates the current position in the overall menu. 

• Lower menus are available if  is displayed at left next to the second and subsequent rows. To 
access the lower menus, select the menu and press the OK button. 

 

 

Specifying menu items 

Menu items can be set as follows. 

1 Press ▲ or ▼ to select the desired setting, and 
then press the OK button. 

After two seconds, the display reverts to the 
upper level menu. 

 

 

 

Note 

• If a confirmation message is displayed regarding the setting you entered, press the OK 
button. The setting is applied, and the printer is now in Standby. 

 

Specifying numerical values 

Follow these steps to enter numbers. In this example, network settings items are entered. 

1 Press the ◀ or ▶ button to move to the next 
field for input. 
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2 Press the ▲ or ▼ button to enter the value. 

 

 

Note 

• Hold down ▲ or ▼ to increase or decrease the value continuously. 

 

3 Repeat steps 1 and 2 to complete the settings, and then press the OK button. 

 

 

Note 

• If a confirmation message is displayed regarding the setting you entered, press the OK 
button. The setting is applied, and the printer is now in Standby. 

 

Executing menu commands 

Menu commands can be executed as follows. 

1 Press ▲ or ▼ to select the action to execute, and then press the OK button. 

The menu command is now executed. 

 

Menu Structure 

The menu structure is shown categorized by tab. The * on the right side of an item indicates the 
default value. 

The printer menu is classified into regular menu items available when no print job is in progress and 
menu during printing items only available while printing is in progress. see "Printer Menu Operations."
➔User's Guide 

Regular menu Menu during printing 

"Paper Menu"➔P.64 Not displayed 

"Ink Menu"➔P.65 The same "Ink Menu"➔P.65 as normal is displayed. 

"Job Menu"➔P.65 The same "Job Menu"➔P.65 as normal is displayed. 

"Set./Adj. Menu"➔P.66 A limited "Set./Adj. Menu"➔P.66 containing the following items is displayed. 

• Adj. Fine Feed(*1) 

• Printer Info 
*1: Only displayed in the menu during printing. Not displayed in the regular menu. 

 

For instructions on menu operations, see "Menu Operations."➔P.61 

For details on menu items, see "Menu Settings."➔User's Guide 

Paper Menu 

The Paper Menu is not displayed during printing. 
First Level Second Level Third Level Fourth Level Fifth Level 

Load Paper ▶ Roll Paper┋Cut Sheet 

Eject Paper 

Chg. Paper Type (*1) ▶ Roll Paper ▶ (The paper type is displayed here.)  (*1) 

 ▶ Cut Sheet ▶ (The paper type is displayed here.)  (*1) 

Chg. Paper Size ▶ Sheet Size ▶ (The size of paper is displayed here.)  (*2) 

  ▶ CustomPaperSize ▶ (Set the length and width) 
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First Level Second Level Third Level Fourth Level Fifth Level 

 ▶ Roll Length (*3) ▶ (Set the length) 

 ▶ Roll Width (*4) ▶ (Set the width) 

ManageRemainRoll ▶ Off*┋On 

Paper Details ▶ (The paper type is 
displayed here.)  (*1) 

▶ Head Height ▶ Automatic*┋Highest┋High┋Standard┋Low┋Lowest┋
Super Low 

  ▶ Skew Check Lv. ▶ Standard*┋Loose┋Off 

  ▶ Cutting Mode (*6) ▶ Automatic┋Eject┋Manual 

  ▶ Cut Speed ▶ Fast┋Standard┋Slow 

  ▶ Trim Edge First ▶ Automatic┋Off┋On (Preset Len)┋On(Input Length)┋
Manual 

  ▶ CutDustReduct. ▶ Off┋On 

  ▶ VacuumStrngth ▶ Automatic*┋Strongest┋Strong┋Standard┋Weak┋
Weakest 

  ▶ Roll Tension ▶ High┋Standard 

  ▶ Scan Wait Time ▶ Dry time ▶ Off*┋1 sec.┋3 sec.┋5 
sec.┋7 sec.┋9 sec. 

   ▶ Area (*5) ▶ Entire area*┋Leading 
edge 

  ▶ Roll DryingTime ▶ Off┋30 sec.┋1 min.┋3 min.┋5 min.┋10 min.┋30 min.
┋60 min. 

  ▶ NearEnd RollMrgn ▶ 5mm┋20mm 

  ▶ NearEnd Sht Mrgn ▶ 5mm┋20mm 

  ▶ BordlessOversize ▶ Standard*┋Little 

  ▶ Width Detection ▶ Off┋On* 

  ▶ Return Defaults 

Paper Details 

Keep Paper Type ▶ Off*┋On 

*1: For information on the types of paper the printer supports, refer to the Paper Reference Guide. (See "Paper Reference 
Guide.") Types of paper in the printer driver and related software (as well as on the Control Panel ) are updated when you 
install the printer driver from the User Software CD-ROM or if you update paper information with the Media Configuration 
Tool. (See "Updating paper information.")➔User's Guide 

*2: For information on the sizes of paper the printer supports, see "Paper Sizes."➔User's Guide 
*3: Available only if ManageRemainRoll is On. 
*4: Available only if Width Detection is Off. 
*5: Leading edge is not available as a setting option in the Paper Detailed Settings dialog box of the printer driver. 
*6: see "Specifying the Cutting Method for Rolls."➔User's Guide 

 

Ink Menu 

First Level 

Rep. Ink Tank 

Head Cleaning A 

 

Job Menu 

First Level Second Level Third Level Fourth Level Fifth Level 

Print Job ▶ Job List ▶ (Choose a print job.) ▶ Delete┋Preempt Jobs (*1) 

Stored Job ▶ Mailbox List ▶ (Enter a password if 
one has been set.) 

▶ Job List ▶ Print┋Delete 

   ▶ Print Job List 

Job Log ▶ (Choose from 
information about the 
latest three print jobs.) 

▶ Document Name 

  ▶ User Name 

  ▶ Page Count 

  ▶ Job Status ▶ OK┋CANCELED 
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First Level Second Level Third Level Fourth Level Fifth Level 

  ▶ Print Start Time ▶ yyyy/mm/dd hh:mm:ss 

  ▶ Print End Time ▶ yyyy/mm/dd hh:mm:ss 

  ▶ Print Time ▶ xxxsec. 

  ▶ Output Img. Size ▶ (The image size is displayed) 

  ▶ Media Type 

  ▶ Paper Consumed 

  ▶ Paper Length 

  ▶ Paper Width 

  ▶ Interface ▶ USB┋Network┋HDD 

  ▶ Ink Consumed ▶ Tot.Ink Consumed ▶ xxx.xxx  ml 

   ▶ (The ink color is 
displayed here.) 

▶ xxx.xxx  ml 

  ▶ Print settings 

  ▶ Head Height 

  ▶ Temp./Humidity 

  ▶ Adjustment req. 

Print Job Log 

Pause Print ▶ Off*┋On 

HDD Information ▶ Total capacity┋Box free space 

*1: If a pending job is selected, Print Anyway is displayed. 

 

Set./Adj. Menu 

Limited items are displayed during printing. The displayed items are indicated by annotations. 
First Level Second Level Third Level Fourth Level Fifth Level Sixth Level Seventh 

Level 

Test Print ▶ Nozzle Check┋Status Print┋Interface Print┋Paper Details┋Print Job Log┋Menu Map 

Adjust Printer ▶ Head Posi. Adj. ▶ Standard 

  ▶ Simple 

  ▶ Other ▶ Initial adjustmt┋Manual (*1) 

 ▶ Feed Priority ▶ Adj. Priority ▶ Automatic*┋Print Quality┋Print Length 

  ▶ Adj. Quality (*2) ▶ Auto(GenuinePpr)┋Auto(OtherPaper)┋Manual 

  ▶ Adjust Length (*3) ▶ AdjustmentPrint ▶ A:High┋B:Standard/Draft 

   ▶ Change Settings ▶ A:High┋B:Standard/Draft 

 ▶ Calibration ▶ Auto Adjust 

  ▶ Calibration Log ▶ Date┋Paper Type┋Adjustment Type 

  ▶ Use Adj. Value ▶ Disabled┋Enabled* 

  ▶ Set Exec. Guide ▶ Off*┋On 

  ▶ Return Defaults 

Maintenance ▶ Head Cleaning ▶ Head Cleaning A┋Head Cleaning B 

 ▶ Nozzle Check 

 ▶ Replace P.head ▶ Printhead L┋Printhead R┋L & R Printheads 

 ▶ Repl. maint cart 

 ▶ Head Info ▶ Printhead L ▶ ProductName:┋s/n:┋Days elapsed:┋Count [Mdot]: 

  ▶ Printhead R ▶ ProductName:┋s/n:┋Days elapsed:┋Count [Mdot]: 

 ▶ Repl. S. Cleaner 

 ▶ Change Cutter 

Interface Setup 
(*8) 

▶ EOP Timer (*8) ▶ 10 sec.┋30 sec.┋1 min.┋2 min.┋5 min.┋10 min.*┋30 min.┋60 min. 

 ▶ TCP/IP (*8) ▶ IPv4 (*8) ▶ IPv4 Mode (*8) ▶ Automatic┋Manual* 

   ▶ Protocol (*4) (*8) ▶ DHCP 
(*8) 

▶ On┋Off* 

    ▶ BOOTP ▶ On┋Off* 
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First Level Second Level Third Level Fourth Level Fifth Level Sixth Level Seventh 
Level 

(*8) 

    ▶ RARP 
(*8) 

▶ On┋Off* 

   ▶ IPv4 Settings ▶ IP 
Address 
(*9) 

▶ xxx.xxx.xxx.xxx 

    ▶ Subnet 
Mask 
(*9) 

▶ xxx.xxx.xxx.xxx 

    ▶ Default 
G/W (*9) 

▶ xxx.xxx.xxx.xxx 

   ▶ DNS Settings (*9) ▶ DNS 
Dync 
update 
(*9) 

▶ On┋Off* 

    ▶ Pri. DNS SrvAddr (*9) 

    ▶ Sec. DNS SrvAddr (*9) 

    ▶ DNS Host Name (*9) 

    ▶ DNS Domain Name (*9) 

  ▶ IPv6 (*8) ▶ IPv6 Support (*8) ▶ On┋Off* 

   ▶ IPv6 StlessAddrs (*8) 
(*10) 

▶ On*┋Off 

   ▶ DHCPv6 (*8) (*10) ▶ On┋Off* 

   ▶ DNS Settings (*9) 
(*10) 

▶ DNS 
Dync 
update 
(*9) 

▶ Statefull 
Addr (*9) 

▶ On┋
Off* 

     ▶ Stateless 
Addr (*9) 

▶ On┋
Off* 

    ▶ Pri. DNS SrvAddr (*9) 

    ▶ Sec. DNS SrvAddr (*9) 

    ▶ DNS Host Name (*9) 

    ▶ DNS Domain Name (*9) 

 ▶ NetWare (*8) ▶ NetWare (*8) ▶ On┋Off* 

  ▶ Frame Type (*5) (*8) ▶ Auto Detect┋Ethernet 2┋Ethernet 802.2*┋Ethernet 802.3┋
Ethernet SNAP 

  ▶ Print Service (*5) (*8) ▶ BinderyPServer┋RPrinter┋NDSPServer*┋NPrinter 

 ▶ AppleTalk (*8) ▶ On┋Off* 

 ▶ Ethernet Driver (*8) ▶ Auto Detect (*8) ▶ On*┋Off 

  ▶ Comm.Mode (*6) (*8) ▶ Half Duplex*┋Full Duplex 

  ▶ Ethernet Type (*6) 
(*8) 

▶ 10 Base-T*┋100 Base-TX┋1000 Base-T 

  ▶ Spanning Tree (*8) ▶ Not Use*┋Use 

  ▶ MAC Address (*8) ▶ xxxxxxxxxxxx 

 ▶ Interface Print (*8) 

 ▶ Return Defaults (*8) 

System Setup ▶ Sleep Timer (*11) ▶ 5 min.*┋10 min.┋15 min.┋20 min.┋30 min.┋40 min.┋50 min.┋60 min.┋210 min. 

 ▶ Shut Down Timer ▶ Off┋5 min.┋10 min.┋30 min.┋1 hour┋4 hours┋8 hours*┋12 hours 

 ▶ Buzzer ▶ Off┋On* 

 ▶ Contrast Adj. ▶ -4,-3,-2,-1,0*,+1,+2,+3,+4 

 ▶ Date & Time (*8) 

 
▶ Dateyyyy/mm/dd (*7) 

(*8) 

 

▶ Timehh:mm 

 ▶ Date Format (*8) ▶ yyyy/mm/dd*┋dd/mm/yyyy┋mm/dd/yyyy 

 ▶ Language ▶ English┋日本語┋Français┋Italiano┋Deutsch┋Español┋Русский┋中文（簡体字）┋한국어 

 ▶ Time Zone (*8) ▶ 0:London (GMT)┋+1:Paris,Rome┋+2:Athens,Cairo┋+3:Moscow┋+4:Eerevan,Baku┋
+5:Islamabad┋+6:Dacca┋+7:Bangkok┋+8:Hong Kong┋+9:Tokyo,Seoul┋+10:Canberra┋
+11:NewCaledonia┋+12:Wellington┋-12:Eniwetok┋-11:Midway is.┋-10:Hawaii(AHST)┋
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First Level Second Level Third Level Fourth Level Fifth Level Sixth Level Seventh 
Level 

-9:Alaska(AKST)┋-8:Oregon (PST)┋-7:Arizona(MST)┋-6:Texas  (CST)┋-5:NewYork(EST)┋
-4:Santiago┋-3:Buenos Aires┋-2:┋-1:Cape Verde 

 ▶ Length Unit ▶ meter*┋feet/inch 

 ▶ Detect Mismatch ▶ Pause┋Warning┋None*┋Hold Job 

 ▶ Paper Size Basis ▶ Sht Selection 1 ▶ ISO A3+*┋13"x19"(Super B) 

  ▶ Sht Selection 2 ▶ ISO B1*┋28"x40" (ANSI F) 

 ▶ Keep Paper Size ▶ Off*┋On 

 ▶ Rep.P.head Print ▶ Off┋On* 

 ▶ Nozzle Check ▶ Frequency ▶ Standard*┋1 page┋10 pages┋Off 

  ▶ Warning ▶ Off*┋On 

 ▶ CarriageScanWdth ▶ Automatic*┋Fixed 

 ▶ Use RemoteUI (*8) ▶ On*┋Off 

 ▶ Reset PaprSetngs (*8) 

 ▶ Erase HDD Data ▶ High Speed (*8)┋Secure High Spd. (*8)┋Secure (*8) 

 ▶ Output Method ▶ Print*┋Print (Auto Del)┋Save: Box XX 

 ▶ Print After Recv ▶ Off*┋On 

 ▶ Common Box Set. 
(*4) (*8) 

▶ Print*┋Print (Auto Del) 

 ▶ Show Job Log (*8) ▶ Off┋On* 

Take-up Reel 
(*12) 

▶ Use Take-up Reel ▶ Disable*┋Enable 

 ▶ Auto Feed (*13) 

 ▶ Skip Take-Up Err 
(*14) 

▶ Off*┋On 

Prep.MovePrinte
r 

▶ Level 1┋Level 2┋Level 3 

Admin. Menu 
(*9) 

▶ Change Password 
(*9) 

▶ (The screen for setting the password is displayed) 

 ▶ Init.Admin.Pswd (*9) 

Adj. Fine Feed (*15) (*16) 

Printer Info (*15) ▶ Paper Info 

 ▶ Ink Info 

 ▶ Head Info ▶ ProductName: 

  ▶ s/n: 

  ▶ Days elapsed: 

  ▶ Count [Mdot]: 

  ▶ Printhead L ▶ ProductName:┋s/n:┋Days elapsed:┋Count [Mdot]: 

  ▶ Printhead R ▶ ProductName:┋s/n:┋Days elapsed:┋Count [Mdot]: 

 ▶ System Info 

 ▶ Error Log 

 ▶ Other Counter 

*1: Available after you have used Standard or Initial adjustmt in Head Posi. Adj. once. 
*2: Available if Adj. Priority is Automatic or Print Quality. 
*3: Available if Adj. Priority is Automatic or Print Length. 
*4: Not displayed if IPv4 Mode is Manual. 
*5: Not displayed if NetWare is Off. 
*6: Not displayed if Auto Detect is On. 
*7: Follows the setting in Date Format. 
*8: Viewing and configuration is possible for administrators, and only viewing for other users. 
*9: Viewing and configuration is possible for administrators only. 
*10:Not displayed if IPv6 Support is Off. 
*11:Default setting for the time to enter the power save mode/Sleep mode is recommended. 
*12:Displayed only when the Media Take-up Unit is attached. 
*13:Available ifUse Take-up Reel is Enable, (b) roll paper is loaded, and (c) you have not executed Auto Feed for the loaded 

roll. 
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*14:Available when Use Take-up Reel is Enable. 
*15:Displayed as the menu during printing while printing is in progress. 
*16:Not displayed in the regular menu. 
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Printer parts 

Front ............................................................................................................................................................... 70 
Back ............................................................................................................................................................... 71 
Top Cover (Inside) .......................................................................................................................................... 72 
Carriage ......................................................................................................................................................... 73 
Ink Tank Cover (Inside) .................................................................................................................................. 74 
 

Front 

 

 

a Top Cover 

Open this cover to install the Printhead, load paper, and remove any jammed paper from inside the 
printer as needed. (See "Top Cover (Inside).")➔P.72 

b Cutter Groove 

Paper is cut (using the cutter or manually with scissors) over this groove. 

c Ejection Guide 

Guides printed documents as they are ejected. Raise the guide when loading a roll. 

d Roll Holder Slot 

Slide the Roll Holder into this slot. 

e Roll Holder 

Load the roll on this holder. 

f Ejection Support 

Prevents printed documents from winding around the Roll Holder or being drawn into the Paper Feed 
Slot. 

g Output Stacker 

A cloth tray that catches ejected documents. (See "Parts of the Output Stacker.")➔User's Guide 

h Paper Feed Slot 

When loading a roll, insert the edge of the roll paper here. 
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i Holder Stopper 

Secure rolls on the Roll Holder with this part. 

j Ink Tank Cover 

Open this cover to replace an Ink Tank. (See "Ink Tank Cover (Inside).")➔P.74 

k Control Panel 

Use this panel to operate the printer and check the printer status. (See "Control Panel.")➔P.60 

l Release Lever 

Releases the Paper Retainer. Lift this lever toward the front of the printer when loading paper. 

m Maintenance Cartridge 

Absorbs ink used for maintenance purposes such as head cleaning. (Replace the cartridge when it is 
full.) 

n Carrying Handles 

When carrying the printer, have six people hold it by these handles under both sides. 

o Maintenance Cartridge Cover 

Open this cover to replace the Maintenance Cartridge. 

p Stand 

A stand that holds the printer. Equipped with casters to facilitate moving it. (See "Stand.")➔User's 
Guide 

 

Back 
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a Carrying Handles 

When carrying the printer, have six people hold it by these handles under both sides. 

b Media Take-up Unit Power Inlet 

Connect the power cord of the optional Media Take-up Unit here. 

c Ethernet Port 

Connect an Ethernet cable to this port. 

d USB Port 

Connect a USB cable to this port. It supports Hi-Speed USB. 

e Manual Pocket 

Store printer manuals in this pocket. 

f Power Supply Connector 

Connect the power cord to this connector. 

 

Top Cover (Inside) 

 

 

a Top Cover Roller 

Prevents paper from rising when ejected. 

b Paper Alignment Line 

Align paper with this line when loading it. 
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c Carriage 

Moves the Printhead. The carriage serves a key role in printing. (See "Carriage.")➔P.73 

d Carriage Shaft 

The Carriage slides along this shaft. 

e Paper Retainer 

Important in supplying the paper. This retainer holds paper as it is fed. 

f Platen 

The Printhead moves across the platen to print. Vacuum holes on the platen hold paper in place. 

g Borderless Printing Ink Grooves 

For catching ink outside the edges of paper during borderless printing. 

h Cleaning Brush 

When cleaning inside the printer under the Top Cover, use this brush to sweep away paper dust on 
the Platen. 

Also use the brush to move the blue Switch on the Platen. 

i Fixed Blade 

The Cutter Unit passes over this rail to cut paper. 

j Linear Scale 

The linear scale serves a key role in detecting the Carriage position. Be careful not to touch this part 
when cleaning inside the Top Cover or clearing paper jams. 

k Switch 

Set the switch to the side opposite ● if the edges of printed images are blurred. Set the switch to the 
● side before borderless printing. (See "Setting the Blue Switch on the Platen.")➔P.119 

 

Carriage 

 

 

a Carriage Cover 

Protects the Carriage. 

b Printhead Fixer Cover 

Holds the Printhead in place. 
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c Printhead L 

The printhead is equipped with ink nozzles. The carriage serves a key role in printing. 

d Printhead R 

The printhead is equipped with ink nozzles. The carriage serves a key role in printing. 

e Printhead Fixer Lever 

Locks the Printhead Fixer Cover. 

f Cutter Unit 

A round-bladed cutter for automatic paper cutting. Retracted when not in use. 

g Shaft Cleaner 

Prevents the Carriage Shaft from becoming dirty. 

h Cutter Unit Detachment Lever 

Used when replacing the Cutter Unit. 

 

Ink Tank Cover (Inside) 

Left Side Right Side 

 
 

*1: Note: The figure shows the printer as loaded with 700 ml (23.7 fl oz) Ink Tank. 

 

a Ink tanks 

Cartridges of ink in various colors. 

b Ink Tank Lock Lever 

A lever that locks the Ink Tank in place and protects it. Lift and lower the lever when replacing an Ink 
Tank. To open it, lift the stopper of the lever until it stops, and then push it down toward the front. To 
close it, push it down until it clicks into place. 
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a Ink Color Label 

Load an Ink Tank that matches the color and name on this label. 

b Ink Lamp (Red) 

Indicates the state of the Ink Tank as follows when the Ink Tank Cover is opened. 

• On 
The Ink Tank is installed correctly. 

• Off 
No Ink Tank is installed, or the ink level detection function is disabled. 

• Flashing Slowly 
Not much ink is left. 

• Flashing Rapidly 
Ink tank is empty. 
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Printer Relocation 

Preparing to Transfer the Printer 

Preparing to Transfer the Printer .................................................................................................................... 76 
Reinstalling the Printer ................................................................................................................................... 82 
 

Preparing to Transfer the Printer 

To protect the internal parts in transit, always follow these steps before transferring the printer to a 
new location. 

Refer to the Setup Guide for details on packing the printer and installing it after transfer. 

 

Important 

• Be sure to contact your Canon dealer before transferring the printer to a new location. Ink may 
leak and damage the printer if you do not prepare the printer correctly and it is tipped or stood 
on end in transit. 

 

 

Note 

• Depending on the state of the printer, part replacement may be necessary when preparing to 
transfer the printer (that is, when you execute the printer menu item to prepare for transfer). 

• Ink must be drawn into the Maintenance Cartridge before Level 2 or Level 3 printer transfer, as 
described in the following table. Prepare the Maintenance Cartridge in advance. 

• Always follow the instructions of the service representative when transferring the printer under 
Level 3 conditions. 

Level Shipping Method 
(Example) 

Permitted Angle of 
Inclination 

Amount of Ink to 
Dispose of 

Required Maintenance 
Cartridges(*1) 

1 By truck Lengthwise: 0–30º 

Rotation: 0–10º 

0 0(*2) 

2 By plane All directions: 0–30º Approx. 1.8 L 
(60.9 fl oz) 

2 or 3 

3 Tipping the printer or 
holding it upright for 
elevators or stairs 

Lengthwise: 0–90º 

Rotation: 0–30º 

Approx. 1.8 L 
(60.9 fl oz) 

2 or 3 

*1: This is the number of new Maintenance Cartridge required when you execute the Prep.MovePrinter 
menu. The number varies depending on the amount remaining in the Maintenance Cartridge being 
used. 

*2: If a message instructing you to replace the Maintenance Cartridge is displayed on the Display 
Screen, the Maintenance Cartridge needs to be replaced. 

 

 

Remove paper 

1 Remove the paper. 

• Rolls (See "Removing the Roll from the Printer.")➔P.18 
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• Sheets (See "Removing Sheets.")➔P.24 

 

Access the Prep.MovePrinter menu 

1 If a message instructing you to replace the Maintenance Cartridge is displayed on the Display 
Screen, replace the Maintenance Cartridge. 

(See "Replacing the Maintenance Cartridge.")➔P.49 

 

2 On the Tab Selection screen of the Control 
Panel, press ◀ or ▶ to select the Settings/Adj. 
tab ( ). 

 

 

 

Note 

• If the Tab Selection screen is not displayed, press the Menu button. 

 

3 Press the OK button. 

The Set./Adj. Menu is displayed. 

 

4 Press ▲ or ▼ to select Prep.MovePrinter, and then press the OK button. 

 

5 Press ▲ or ▼ to select the level of transfer, and then press the OK button. 

 

6 Press ▲ or ▼ to select Execute, and then press the OK button to display the confirmation 
screen. 

 

7 Press ▲ or ▼ to select Yes, and then press the OK button. 

The printer is now prepared for transfer. 

• Level 1 
Once preparations are finished, a message on the Display Screen requests you to turn off 
the printer. 
Turn off and pack the printer. There is no need to remove the ink tanks. 
(See "Pack the printer.")➔P.80 

• Level 2 and Level 3 
When the preparation is finished, instructions are displayed on the Display Screen. 
Remove the ink tanks before packing the printer. 
(See "Removing Ink Tanks.")➔P.78 
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Important 

• If consumables must be replaced, the message Consumables must be replaced. Call 
for service. is shown on the Display Screen and preparation is not possible. If this 
message is displayed, press the OK button and contact your Canon dealer for 
assistance. 

 

Removing Ink Tanks 

1 Open the left and right ink tank covers. 

 

 

2 Lift the stopper (a) of the Ink Tank Lock Lever 
(a). Lift the Ink Tank Lock Lever until it stops, 
and then push it down to the front. 

 

 

3 Hold the Ink Tank by the handle (a) and remove 
it. 
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Important 

• Store the Ink Tank you removed in the 
box with the ink holes (a) facing up. 
Otherwise, ink may leak and cause stains.

 

 

4 Repeat steps 2 and 3 to remove all ink tanks. 

 

5 Push down the release lever (a) as shown as 
you gently return all ink tank lock levers to the 
original position. 

 

 

6 Close the Ink Tank Cover. 

At this point, ink is drawn out from inside the 
tubes. 

 

 

 

Important 

• Do not remove the Maintenance Cartridge except when the message for replacing it is 
displayed. 
If you remove the Maintenance Cartridge while ink is being drawn out, the ink may leak 
out. 
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7 When the process is finished, Preparations for moving the printer finished. Turn the power 
off is displayed. 

When this happens, replace the Maintenance Cartridge currently being used with a new 
Maintenance Cartridge. 

 

8 Press the Power button and turn off the printer.

 

 

Pack the printer 

1 Disconnect the power cord, interface cable, and Media Take-up Unit Power Inlet. 

 

 

Important 

• Turn off the printer before you unplug it. It may damage the printer if you unplug it 
before it is off and transfer it in that state. If you accidentally unplug the printer, plug it in 
again, reinstall the ink tanks, and follow this procedure again. 

 

2 Open the Top Cover and lift the Ejection Guide.

 

 

3 Remove the four ejection supports and lower the
Ejection Guide. 
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4 Grasp the Belt, insert it between the Belt 
Stopper, and affix the Belt Stopper with a hex 
screw at the position indicated. 

 

 

 

Important 

• Here, the Belt Stopper is the one that was removed and stored after initial installation. 
Neglecting to attach the Belt Stopper may damage the printer. 

• Do not touch the Linear Scale (a), 
Carriage Shaft (b), or Fixed Blade (c). 
This may stain your hands and damage 
the printer. 

 

 

5 Close the Top Cover. 

 

 

6 Tape down printer covers to secure them, in the reverse order of tape removal during installation.

 

7 Remove the Output Stacker by reversing the installation procedure. 
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8 Remove the Stand by reversing the installation procedure, when it was attached to the printer. 

 

9 Disassemble and repackage the Stand by following the installation procedure in reverse. 

 

10 Repack the Roll Holder, Holder Stopper, and printer in shipping materials, and then package 
them in a shipping box. 

 

Reinstalling the Printer 

The basic workflow for reinstalling the printer is as follows. 

For detailed instructions, see the Setup Guide. 

Assemble the stand 

1 Referring to the Printer Stand Setup Guide, 
assemble the Stand. 

 

 

 

Caution 

• The Stand must be assembled by at least two people on a flat surface. Attempting 
assembly by yourself poses a risk of injury or bending the Stand. 

• When assembling the Stand, lock the casters. In addition, always unlock the casters 
before moving the assembled Stand. Attempting to move the stand when the casters 
are locked poses a risk of injury or damage to the location site. 

 

Install the printer 

1 Mount the printer on the assembled Stand and 
tighten the screws firmly. 
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Caution 

• Moving the printer requires at least six people, holding it on both sides. Be careful to 
avoid back strain and other injuries. 

• When moving the printer, firmly grasp the 
Carrying Handles (a) under each side. 
The printer may be unsteady if you hold it 
at other positions, which poses a risk of 
injury from dropping the printer. 

 

 

2 If you are using the optional Media Take-up Unit,
attach the Media Take-up Unit by referring to the
setup guide included with the Media Take-up 
Unit. 

 

 

3 Remove tape and packaging material attached 
to the printer. Also open the Top Cover and 
remove stoppers and spacers inside the printer.
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4 Connect the power cord to the Power Supply 
Connector on the back of the printer. 

 

 

5 Plug the power cord into the outlet. 

 

6 Press the power button to turn the printer on. 

 

 

7 Open the Ink Tank Cover and install the ink 
tanks. 

 

 

8 Install the software. 

Note that the driver installation procedure varies 
depending on the type of connection. 

(See "Installing the Software (Windows).")➔
P.86 

(See "Installing the Software (Mac OS).")➔P.88

 

 

 

Important 

• When the printer is connected to a network (via TCP/IP), the printer's IP address may 
be changed if you reinstall the printer. 
In this case, be sure to reconfigure the printer's IP address. 
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9 Attach the Roll Holder to the Roll Media. 

(See "Attaching the Roll Holder to Rolls.")➔P.12

 

 

10 Load the Roll Media in the printer. 

(See "Loading Rolls in the Printer.")➔P.14 

 



iPF8400S Basic Guide 

 86 

S
oftw

are Installation
Installing the P

rinter D
river (W

indow
s) 

Software Installation 

Installing the Printer Driver (Windows) 

Installing the Software (Windows) 

The basic instructions for installing the software are as follows. 

For detailed instructions, see the Setup Guide. 

Supported connection methods 

The printer driver works over USB or network (TCP/IP) connections. 

The driver installation procedure varies depending on the type of connection. 

Follow these steps to install the software. 

Installing the software 

 

Important 

• When setting up a USB connection, connect the USB cable during printer driver installation 
following the instructions displayed. 
If you accidentally connect the USB cable first, the printer driver may not be installed correctly.

• When the printer is connected to a network (via TCP/IP), the printer's IP address may be 
changed if you reinstall the printer. In this case, be sure to reconfigure the printer's IP address.

 

1 Turn the computer on. 

When setting up a TCP/IP (network) connection, after making sure the printer is on, connect the 
LAN cable to the Ethernet port on the back of the printer and to your network hub port. 

 

2 Insert the provided User Software CD-ROM for 
the appropriate operating system in the 
CD-ROM drive. 

 

 

3 Follow the instructions displayed to complete 
installation. 
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Important 

• For USB connections, when the dialog 
box at right is displayed, make sure the 
printer is on and connect the printer and 
computer with the USB cable. 

 

 

4 On the Finish window, select Restart my 
computer now and click User's Guide. 

Software settings take effect after the computer 
restarts. 
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Installing the Printer Driver (Mac OS) 

Installing the Software (Mac OS) 

The basic instructions for installing the software are as follows. 

For detailed instructions, see the Setup Guide. 

Supported connection methods 

The printer driver works over USB or network (Bonjour or IP) connections. 

Follow these steps to install the software. 

Installing the software 

 

Important 

• When the printer is used over a network, the printer's IP address may be changed if you 
reinstall the printer. In this case, be sure to reconfigure the printer's IP address. 

 

1 After making sure the computer and printer are not connected by a cable, turn the computer on.

 

2 Insert the provided User Software CD-ROM for 
the appropriate operating system in the 
CD-ROM drive. 

 

 

3 Follow the instructions displayed to complete 
installation. 

 

 

 

Important 

• When the dialog box at right is displayed, 
make sure the printer is on and connect 
the printer and computer with the cable. 
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4 After installation, click Exit. 
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Convenient Printer Driver Features 

Print Preview .................................................................................................................................................. 90 
Rotate Page 90 degrees (Converse Paper) ................................................................................................... 91 
Borderless Printing ......................................................................................................................................... 92 
Large-Format Printing .................................................................................................................................... 93 
Enlarged/Reduced Printing ............................................................................................................................ 94 
Other Methods of Printing: Printing from Print Plug-Ins .................................................................................. 95 
 

Print Preview 

Using the print preview function enables the following. 

• Check an image of the document as arranged on the 
paper, in the position it will be printed. 
You can reduce printing costs by checking how 
documents will be printed beforehand, without the need 
to print them. 

• Change the layout orientation relative to the paper. 
You can save paper by correcting the direction in which 
the document is arranged on the paper, if necessary. 

 

 

Configuring Settings in Windows 

1. Access the Main sheet. 

2. Select the Open Preview When Print Job Starts 
check box. 

3. Check details in the Information dialog box displayed 
next and click OK to close the Information dialog box. 

4. After you click OK, when you print a job, the 
imagePROGRAF Preview window will be displayed.  

 

 

Note 

• Under some settings and in some environments, PageComposer may be started. 

 

 



 iPF8400S Basic Guide 

  91 

S
oftw

are Installation
C

onvenient P
rinter D

river Features 

Configuring Settings in Mac OS 

1. In the File menu of the source application, choose the 
appropriate menu item for printer settings to display the 
Print dialog box. 

2. Access the Main pane. 

3. Select the Print Preview check box. 

4. After you click Print, the Canon imagePROGRAF 
Preview window will be displayed.  

 

Rotate Page 90 degrees (Converse Paper) 

You can conserve roll paper by specifying particular 
settings as suitable for your original. 

When you print an original that is in portrait orientation, the 
original is rotated 90 degrees before printing if it fits within 
the roll width. This enables you to conserve paper. 

 

 

 

Note 

• If the page would exceed the roll paper width after rotation, you can use this function with Scale 
to fit Roll Paper Width to print rotated pages. 

 

Configuring Settings in Windows 

1. Access the Page Setup sheet. 

2. Select the Rotate Page 90 degrees (Conserve Paper) 
check box. 
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Configuring Settings in Mac OS 

1. Access the Page Setup pane. 

2. Select the Rotate Page 90 degrees check box. 

 

 

Borderless Printing 

In regular printing, a margin required by the printer is added 
around the original. With borderless printing, you can print 
documents without the margin, so that the printed image 
covers the entire surface of the paper. 

Borderless printing is only available with rolls.  

 

Configuring Settings in Windows 

1. Access the Page Setup sheet. 

2. Select the Borderless Printing check box to display 
the Information dialog box. 

3. Click the width of the loaded roll in the Roll Paper 
Width list. 

4. Click OK to close the Information dialog box. 

5. Select Fit Paper Size, Scale to fit Roll Paper Width, or 
Print Image with Actual Size. 
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Configuring Settings in Mac OS 

1. Access the Page Setup pane. 

2. Click the width of the loaded roll in the Roll Width list. 

3. Make sure the size of the original you have prepared is 
displayed in Page Size. 

4. Select the Enlarged/Reduced Printing check box. 

5. Select the Borderless Printing check box. 
 

 

Large-Format Printing 

You can create vertical or horizontal banners by printing 
originals in banner formats on rolls. 

Originals created in Microsoft Word or other applications in 
your preferred size can be enlarged to fill the width of roll 
paper by completing simple printer driver settings. 

The printer supports roll printing up to a maximum length of 
18.0 m (19.7 yd). 

 

 

Configuring Settings in Windows 

1. Access the Page Setup sheet. 

2. Click Size Options and register the original size. 

3. Select the Enlarged/Reduced Printing check box. 

4. After you click Fit Roll Paper Width, the Information 
dialog box is displayed. 

5. Click the width of the loaded roll in the Roll Paper 
Width list, and then click OK.  
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Configuring Settings in Mac OS 

1. Access the Page Setup pane. 

2. Click the width of the loaded roll in the Roll Width list. 

3. Make sure the size of the original you have prepared is 
displayed in Page Size. 
If you have not registered Custom Paper Sizes, resize 
the original to fit the roll width. 

4. Select the Enlarged/Reduced Printing check box. 

5. Click Fit Roll Paper Width. 

 

 

Enlarged/Reduced Printing 

Originals can be printed at larger or smaller sizes, as 
desired. 

 

 

Configuring Settings in Windows 

1. Access the Page Setup sheet. 

2. Click the width of the loaded roll in the Roll Paper 
Width list. 

3. In the Page Size list, click the size of the original as 
specified in the source application. 

4. Select the Enlarged/Reduced Printing check box. 

5. Select Fit Paper Size, Fit Roll Paper Width, or 
Scaling. 
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Configuring Settings in Mac OS 

1. Access the Page Setup pane. 

2. Click the width of the loaded roll in the Roll Width list. 

3. Make sure the size of the original you have prepared is 
displayed in Page Size. 

4. Select the Enlarged/Reduced Printing check box. 

5. Select either Fit Roll Paper Width or Scaling. 
 

 

Other Methods of Printing: Printing from Print Plug-Ins 

Using print plug-ins, you can print directly from applications such as Adobe Photoshop and Digital 
Photo Professional. 

The main features of Print Plug-In are as follows. 

• You can automatically detect the color space of Adobe RGB or sRGB-use images, etc., and 
automatically set optimal profiles. Thus, you can print without the trouble of configuring settings. 

• You can directly process image data on Adobe Photoshop, and forward the image data to a printer. 
In this way, you can process 16-bit image data in addition to 8-bit image data. 

• You can print an image with adjustment values such as the color balance, brightness, and contrast 
varying in steps and select your preferred adjustment values. 

• You can create and print a layout image for finishing by mounting in a frame with the image 
extended to the sides of the frame by using the Layout Plug-In that is installed at the same time as 
the Print Plug-In for Photoshop. 

• Loss of gradation in dark areas can be reduced by performing black point compensation. 

• You can perform printing press simulation printing by specifying the printing press profile. 

Starting from Adobe Photoshop 

1. Start Adobe Photoshop. 

2. Open the image that you wish to print. 

3. If required, select the print range. 

4. Select Export (or Data Export) from the File menu and 
then select the output plug-in that matches your printer.
The imagePROGRAF Print Plug-In for Photoshop 
window is displayed.  
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Starting from Digital Photo Professional 

1. Start Digital Photo Professional. 

2. Open the RGB color image that you want to print. 

3. If required, select the print range. 

4. Select Plug-in printing from the File menu and then 
select the output plug-in that matches your printer. 
The imagePROGRAF Print Plug-In for Digital Photo 
Professional window is displayed.  

 

 

Note 

• Digital Photo Professional is an application that is equipped with advanced RAW image editing 
functions that is included with the EOS series. 
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Adjustments for Better Print Quality 

Adjusting the Printhead 

Automatic Adjustment to Straighten Lines and Colors 

If vertical lines in printed documents are warped or colors are out of alignment, execute Head Posi. 
Adj.. The printer will print and read a test pattern, and the Printhead position will be adjusted 
automatically. 

There are two modes for automatic Printhead adjustment: Standard and Simple. 

• Standard 

Execute if vertical lines in printed material are warped or colors are out of alignment. 

Furthermore, if Simple does not improve printing, try Standard. 

• Simple 

Executes simple adjustment in a short time. 

Execute this when frequently adjusting the printhead, such as during daily inspection. 

 

 

 

Important 

• This function is not available with CAD Tracing Paper, CAD Translucent Matte Film, or CAD 
Clear Film. 

• If adjustment is not possible as expected using special media, try another type of paper, or try 
Manual adjustment. 
(See "Manual Adjustment to Straighten Lines and Colors.")➔User's Guide 

 

 

Note 

• Because the results of adjustment vary depending on the type of paper used for adjustment, 
use the same type of paper as you will use for printing. 

• If Standard does not improve printing, try adjusting the printhead manually. 
(See "Manual Adjustment to Straighten Lines and Colors.")➔User's Guide 

• If the printhead position was not adjusted during initial setup or when the printhead was 
replaced, execute Initial adjustmt. 
(See "Adjustment When Installing the Printhead.")➔User's Guide 

• Advanced adjustment can enable superior printing quality when printing fine lines or text at 
high precision on glossy or semi-glossy photo or proofing paper. 
(See "Enhancing Printing Quality.")➔User's Guide 

 

Items to Prepare 

When Using Rolls An unused roll at least 254.0 mm (10.00 in) wide 

When Using Sheets Standard : Six sheets of unused paper, A4/Letter size (or 
one sheet when using A2) 

Simple: One sheet of unused paper, A4/Letter size 

 

Perform adjustment as follows. 
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1 Load paper. 

• "Attaching the Roll Holder to Rolls"➔P.12 

• "Loading Rolls in the Printer"➔P.14 

• "Loading Sheets in the Printer"➔P.21 

 

 

Important 

• Always make sure the loaded paper matches the type of paper specified on the printer. 
Adjustment cannot be completed correctly unless the loaded paper matches the 
settings. 

 

2 On the Tab Selection screen of the Control 
Panel, press ◀ or ▶ to select the Settings/Adj. 
tab ( ). 

 

 

 

Note 

• If the Tab Selection screen is not displayed, press the Menu button. 

 

3 Press the OK button. 

The Set./Adj. Menu is displayed. 

 

4 Press ▲ or ▼ to select Adjust Printer, and then press the OK button. 

 

5 Press ▲ or ▼ to select Head Posi. Adj., and then press the OK button. 

 

6 Press ▲ or ▼ to select Standard or Simple, and then press the OK button. 

A test pattern is printed for adjustment. 

Adjustment is now finished if you have printed on a roll. 

 

7 If you are printing on cut sheets, a confirmation message is displayed on the Display Screen 
asking you whether to continue printing. 

Press the OK button and follow the instructions on the Display Screen. 
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Adjusting the feed amount 

Selecting a Feed Amount Adjustment Method ............................................................................................... 99 
Automatic Banding Adjustment .................................................................................................................... 100 
 

Selecting a Feed Amount Adjustment Method 

There are two methods of adjusting the paper feed amount, Print Quality and Print Length, either of 
which will be applied during printing. 

Since the method that is applied during printing is determined from the value of the Adj. Priority 
setting, configure the Adj. Priority to match the print target. 

• Print Quality : Adjusts the feed amount to reduce banding across the sheet in printed documents. 
Adj. Quality settings are applied. When Adj. Fine Feed is executed, the Adj. Fine Feed settings 
are applied in addition to the Adj. Quality settings. 

• Print Length : Adjusts the feed amount for better accuracy of lines in printed documents. 
The settings of A:High or B:Standard/Draft in Adjust Length are applied. 

• Automatic: Print Quality or Print Length is selected, depending on Print Priority as selected in 
the printer driver at the time of printing. 

 

Note 

• Either A:High or B:Standard/Draft in the Adjust Length menu is applied, depending on 
printer driver settings at the time of printing. 

 

Follow these steps to configure the settings. 

1 Load the paper. 

• "Attaching the Roll Holder to Rolls"➔P.12 

• "Loading Rolls in the Printer"➔P.14 

• "Loading Sheets in the Printer"➔P.21 

 

2 On the Tab Selection screen of the Control 
Panel, press ◀ or ▶ to select the Settings/Adj. 
tab ( ). 

 

 

 

Note 

• If the Tab Selection screen is not displayed, press the Menu button. 

 

3 Press the OK button. 

The Set./Adj. Menu is displayed. 

 

4 Press ▲ or ▼ to select Adjust Printer, and then press the OK button. 

 



iPF8400S Basic Guide 

 100 

A
djustm

ents for B
etter P

rint Q
uality

A
djusting the feed am

ount 

5 Press ▲ or ▼ to select Feed Priority,. and then press the OK button. 

 

6 Press ▲ or ▼ to select Adj. Priority, and then press the OK button. 

 

7 Press ▲ or ▼ to select Automatic, Print Quality, or Print Length, and then press the OK 
button. 

 

Automatic Banding Adjustment 

If printed images are affected by banding in different colors across the sheet, execute Adj. Quality 
for automatic adjustment of the paper feed amount. 

There are two modes of automatic adjustment to correct banding: Auto(GenuinePpr) and 
Auto(OtherPaper). In either mode, the printer prints and reads a test pattern for automatic 
adjustment of the feed amount. 

• Auto(GenuinePpr) 
Use this mode with paper identified in the Paper Reference Guide. 
(See "Types of Paper.")➔User's Guide 

• Auto(OtherPaper) 
Use this mode with paper not in the Paper Reference Guide, or if Auto(GenuinePpr) does not 
eliminate banding. 
(See "Types of Paper.")➔User's Guide 

 

Important 

• Adjustment is not possible with Auto(GenuinePpr) and Auto(OtherPaper) when using highly 
transparent media. 
In this case, use Manual adjustment. 
(See "Manual Banding Adjustment.")➔User's Guide 

 

 

Note 

• We recommend executing the adjustment if you have changed the paper type or paper size. 
• Always check the Adj. Priority values before using Auto(GenuinePpr) or Auto(OtherPaper).

(See "Selecting a Feed Amount Adjustment Method.")➔P.99 
• If additional fine-tuning is necessary after Auto(GenuinePpr) and Auto(OtherPaper), execute 

Adj. Fine Feed. 
(See "Fine-Tuning the Paper Feed Amount.")➔User's Guide 

• Use Adjust Length to ensure that lines in CAD drawings are printed at exactly the right length.
(See "Adjusting Line Length.")➔User's Guide 

• This may take some time, depending on the type of paper. 

 

Items to Prepare 

When Using Rolls An unused roll at least 254.0 mm (10.00 in) wide 

When Using Sheets Auto(GenuinePpr) : One sheet of unused paper, A4/Letter 
size 

Auto(OtherPaper) : Two sheets of unused paper, A4/Letter 
size (or one sheet when using A2) 

 

Perform adjustment as follows. 

1 Load the paper. 

• "Attaching the Roll Holder to Rolls"➔P.12 
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• "Loading Rolls in the Printer"➔P.14 

• "Loading Sheets in the Printer"➔P.21 

 

 

Important 

• Always make sure the loaded paper matches the type of paper specified in the settings. 
Adjustment cannot be completed correctly unless the loaded paper matches the 
settings. 

 

2 On the Tab Selection screen of the Control 
Panel, press ◀ or ▶ to select the Settings/Adj. 
tab ( ). 

 

 

 

Note 

• If the Tab Selection screen is not displayed, press the Menu button. 

 

3 Press the OK button. 

The Set./Adj. Menu is displayed. 

 

4 Press ▲ or ▼ to select Adjust Printer, and then press the OK button. 

 

5 Press ▲ or ▼ to select Feed Priority, and then press the OK button. 

 

6 Press ▲ or ▼ to select Adj. Quality, and then press the OK button. 

 

7 Press ▲ or ▼ to select Auto(GenuinePpr) or Auto(OtherPaper), and then press the OK button.

A test pattern is printed for adjustment. 

Adjustment is now finished if you have printed on a roll or a sheet of A2 size or larger. 

 

8 If you are printing on sheets smaller than A2 size for Auto(OtherPaper), a confirmation message 
is shown on the Display Screen requesting you to continue printing. 

Press the OK button and follow the instructions on the Display Screen. 
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Problems Regarding Paper 

Clearing Jammed Roll Paper ....................................................................................................................... 102 
Clearing a Jammed Sheet ............................................................................................................................ 105 
Roll paper cannot be inserted into the paper feed slot ................................................................................. 107 
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The media take-up unit continues rotating ................................................................................................... 108 
The size of clear film cannot be detected ..................................................................................................... 109 
Margins are wide .......................................................................................................................................... 109 
When printing on thin roll paper, the printed surface becomes scratched .................................................... 110 
 

Clearing Jammed Roll Paper 

If roll paper jams, follow the steps below to remove jams. 

1 Turn the printer off. (See "Turning the Printer On and Off.")➔User's Guide 

 

2 Open the Top Cover. 

 

 

 

Note 

• If the leading edge of the roll jams in the carriage such as when the paper curls strongly, 
you may be able to avoid paper jamming by setting the roll cutting method to Manual 
and setting the detection of paper leading edge to [Off]. 
(See "Specifying the Cutting Method for Rolls.")➔User's Guide 

 

3 If the Carriage is out, move the Carriage out of 
the way, away from the paper. 

 

 

 

Caution 

• If you push the Carriage to the left edge, the blade of the Cutter Unit will be lowered in 
preparation to cut the paper. Be careful not to pinch your fingers between the Carriage 
and Platen if you have pushed the Carriage to the left edge or if a paper jam occurs 
during cutting. 
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Important 

• Do not touch the Linear Scale (a), 
Carriage Shaft (b), or Fixed Blade (c), 
This may stain your hands and damage 
the printer. 

 

 

4 Lift the Release Lever. 

 

 

5 Holding the paper on both sides, pull the 
jammed portion out toward the front. Use 
scissors or a cutting tool to cut away the printed 
or wrinkled portion. 

 

 

 

Caution 

• When cutting paper, be careful to avoid injury or damage to the printer. 
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6 If the Carriage is on the left, move the Carriage 
to the right until it stops. 

 

 

 

Important 

• Always move the Carriage to the right side. If the Carriage is on the left, a Carriage error 
may occur when you turn on the printer. 

 

7 Hold the edge of the roll paper in the middle as 
you gently pull it evenly to the position of the 
Ejection Guide (a). Align the right side of the roll 
paper with the Paper Alignment Line (b), 
keeping this side parallel to the line, and then 
lower the Release Lever. 

 

 

 

Important 

• Do not force the roll paper into alignment with the Paper Alignment Line (b). This may 
prevent the paper from being advanced straight. 

 

8 Close the Top Cover. 

 

 

9 Turn the printer on. (See "Turning the Printer On and Off.")➔User's Guide 

The roll is advanced and the printer is ready to print. 
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Note 

• For a neater edge, press the Cut button, select Yes, and cut the edge. 
(See "Specifying the Cutting Method for Rolls.")➔User's Guide 

 

Clearing a Jammed Sheet 

If a sheet jams, follow the steps below to remove it. 

1 Turn the printer off. (See "Turning the Printer On and Off.")➔User's Guide 

 

2 Open the Top Cover. 

 

 

3 If the Carriage is out, move the Carriage out of 
the way, away from the paper. 

 

 

 

Caution 

• If you push the Carriage to the left edge, the blade of the Cutter Unit will be lowered in 
preparation to cut the paper. Be careful not to pinch your fingers between the Carriage 
and Platen if you have pushed the Carriage to the left edge or if a paper jam occurs 
during cutting. 
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Important 

• Do not touch the Linear Scale (a), 
Carriage Shaft (b), or Fixed Blade (c). 
This may stain your hands and damage 
the printer. 

 

 

4 Lift the Release Lever. 

 

 

5 If the paper is visible, hold the paper and pull it 
out toward the front. 

 

 

6 If the paper is not visible, lift the Ejection Guide, 
remove the Roll Holder, and clear the paper jam 
from below. 
 
After removing the paper, make sure there are 
no other scraps of paper in the printer, and then 
lower the Ejection Guide. 
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7 If the Carriage is on the left, move the Carriage 
to the right until it stops. 

 

 

 

Important 

• Always move the Carriage to the right side. If the Carriage is on the left, a Carriage error 
may occur when you turn on the printer. 

 

8 Lower the Release Lever and close the Top 
Cover. 

 

 

9 Turn the printer on. (See "Turning the Printer On and Off.")➔User's Guide 

 

Roll paper cannot be inserted into the paper feed slot 

Cause Corrective Action 

The roll paper is warped. Straighten out curls and reload the roll. 

Paper is jammed by the paper feed slot. Remove the jammed paper. 

(See "Clearing Jammed Roll Paper.")➔P.102 

(See "Clearing a Jammed Sheet.")➔P.105 

The paper source selection is incorrect. Press the Load button and select the paper source. 

 

Cannot load sheets 

Cause Corrective Action 

The paper source selection is incorrect. Press the Load button and select the paper source. 

 

Paper is not cut straight 

Cause Corrective Action 

The paper is bent or curled at the cut Straighten out any curling by the edges of the paper. 
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Cause Corrective Action 

position. 

Paper rises by the ends of the cut 
position before it is cut. 

Reload the paper correctly. 

You are using paper that cannot be cut 
with the Cutter Unit. 

Specify Manual in Cutting Mode in the Control Panel menu and use scissors 
or a cutting tool to cut the roll after printing. 

(See "Specifying the Cutting Method for Rolls.")➔User's Guide 

The Cutter Unit is not installed correctly. Reinstall the Cutter Unit correctly. 

(See "Replacing the Cutter Unit.")➔P.45 

The Cutter Unit blade is worn out. Replace the Cutter Unit. 

(See "Replacing the Cutter Unit.")➔P.45 

Cut Speed is not configured correctly in 
the Control Panel menu. 

Change the Cut Speed setting in the Control Panel menu. 

(See "Menu Structure.")➔P.64 

During cutting, printed documents fall 
out at an angle. 

In the Control Panel menu, set Cutting Mode to Eject. Hold documents after 
printing, as they are cut. 

(See "Specifying the Cutting Method for Rolls.")➔User's Guide 

 

Paper is not cut 

Cause Corrective Action 

In the printer driver, No or Print Cut Guideline is specified 
in Automatic Cutting. 

Specify Yes in Automatic Cutting in the printer driver. 

(See "Page Setup Sheet.")➔User's Guide 

(See "Paper Detailed Settings Dialog Box.")➔User's 
Guide 

In the Control Panel menu, Cutting Mode is set to Eject or 
Manual. 

If the Cutting Mode is Eject, press the Cut button to cut 
the paper. 

If the Cutting Mode is Manual, cut rolls with scissors or the 
like. 

(See "Specifying the Cutting Method for Rolls.")➔User's 
Guide 

The Cutter Unit is not installed. Install the Cutter Unit. 

(See "Replacing the Cutter Unit.")➔P.45 

Rolls are not cut when you are using the Media Take-up 
Unit. 

Either cut the roll paper by pressing the Cut button or lift the 
Release Lever and cut the roll with scissors. 

(See "Removing Printed Documents from the Media 
Take-up Unit (Optional).")➔User's Guide 

 

The media take-up unit continues rotating 

Cause Corrective Action 

There is a foreign object in the path of the Media Take-up 
Sensor (indicated by a dotted line). 

Remove the foreign object from the Media Take-up Sensor 
path. Arrange the Basket Cloth and Basket Rod so they do 
not interfere with the Media Take-up Sensor. 
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The Media Take-up Sensor cord is not connected to the 
Right Media Take-up Unit correctly. 

Reconnect the Media Take-up Sensor cord as follows. 

1. Turn the printer off. 

2. Disconnect the Media Take-up Sensor cord from the 
Right Media Take-up Unit and reconnect it firmly, all the 
way in. 

3. Turn the printer on. 

(See "Using the Media Take-up Unit (Optional).")➔User's 
Guide 

If the Media Take-up Unit continues rotating, contact your 
Canon dealer for assistance. 

 

The size of clear film cannot be detected 

Cause Corrective Action 

The Platen is soiled with ink or other substances. Open the Top Cover and clean the entire Platen. 

(See "Cleaning Inside the Top Cover.")➔P.56 

 

Margins are wide 

Cause Corrective Action 

Rolls are advanced a specific amount before cutting to 
prevent problems with cutting and paper ejection. 

This operation is normal. 

When Cutting Mode in the Control Panel menu was set to 
Manual, you selected Do not perform in response to the 
Perform the detection of paper leading edge? message.

Set Cutting Mode to Manual again, and select 
Perform(recommend) when the Perform the detection of 
paper leading edge? message is displayed. 

Note that when you select Perform(recommend), if the 
paper is strongly curled, the Printhead may rub against the 
leading edge of the paper when the printing starts. 

(See "Specifying the Cutting Method for Rolls.")➔User's 
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When printing on thin roll paper, the printed surface becomes scratched 

Cause Corrective Action 

The roll paper has sagged during printing, scratching the 
surface of the paper and causing wrinkle creases in the 
paper. 

Set Roll Tension to High in the Control Panel menu. 

(See "Menu Settings.")➔User's Guide 

If you change the Roll Tension setting, We recommend 
that you perform Adj. Quality. 

(See "Automatic Banding Adjustment.")➔P.100 
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Printing does not start 

The Data lamp on the Control Panel does not light up ................................................................................. 111 
The printer does not respond even if print jobs are sent .............................................................................. 111 
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The display screen indicates Agitating... ...................................................................................................... 111 
 

The Data lamp on the Control Panel does not light up 

Cause Corrective Action 

The printer is not on. Make sure the power cord is securely plugged in, all the way. Press the Power button to turn on 
the printer. 

The target printer was 
not selected when 
printing. 

In Windows, select the printer by clicking Select Printer or Printer in the printing dialog box and 
try printing again. 

In Mac OS, open the dialog box of the printer driver, select the printer from the list of Printer, and 
try printing again. 

The print job is 
paused. 

In Windows, restart the print job as follows. 

1. Select the printer icon in the Printers and Faxes (or Printers) window. 

2. Clear Pause Printing in the File menu to restart the print job. 

In Mac OS, restart the print job as follows. 

1. Click Print & Scan (or Print & Fax). 

2. Select the printer, and then Resume Printer (or Start Jobs) in the Printers menu to restart 
the print job. 

 

The printer does not respond even if print jobs are sent 

Cause Corrective Action 

In the Control Panel menu, Pause Print is On. Set Pause Print to Off. 

(See "Pausing Printing.")➔User's Guide 

You have selected Save in mail box in Output Method on the printer. Print the job saved on the printer's hard disk. 

(See "Printing Saved Jobs.")➔User's Guide 

Print jobs are pending. Manage the jobs on hold and print as needed.

(See "Managing Pending Jobs (Printing or 
Deleting Jobs on Hold).")➔User's Guide 

 

Ink Filling.. is displayed 

Cause Corrective Action 

The printer was forced off during operation. Wait until the system has been filled with ink. This process 
may take about nine minutes. 

 

The display screen indicates Agitating... 

Cause Corrective Action 

Ink agitation is in progress. Please wait until ink agitation is finished. 

The time for agitation varies depending on how long the printer was off. (Between 
about a minute and a half to twenty minutes.) 
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The printer stops during a print job 

An error message is shown on the Display Screen ...................................................................................... 112 
The printer ejects blank, unprinted paper ..................................................................................................... 112 
 

An error message is shown on the Display Screen 

Cause Corrective Action 

The last portion of roll paper was used during a print job, 
and paper could not be advanced because the trailing edge 
is taped to the roll. 

Remove the used roll and insert a new roll. 

(See "Removing the Roll from the Printer.")➔P.18 

(See "Removing Rolls From the Roll Holder.")➔User's 
Guide 

(See "Loading and Printing on Rolls.")➔User's Guide 

 

The printer ejects blank, unprinted paper 

Cause Corrective Action 

The leading edge of the roll paper 
was cut to straighten it. 

The leading edge of rolls may be cut to straighten it if Trim Edge First is set to a 
value other than Off in the Control Panel menu. 

(See "Cutting the Leading Edge of Roll Paper Automatically.")➔User's Guide 

The Printhead nozzles are 
clogged. 

Print a test pattern to check the nozzles and make sure the Printhead is in good 
condition for printing. 

(See "Checking for Nozzle Clogging.")➔User's Guide 

A print job was received from an 
incompatible printer driver. 

Use the correct imagePROGRAF printer driver for the printer and try printing again. 

The printer is damaged. Contact your Canon dealer for assistance. 
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Problems with the printing quality 

Printing is faint .............................................................................................................................................. 113 
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The contrast becomes uneven during printing ............................................................................................. 122 
The length of printed images is inaccurate in the feeding direction .............................................................. 122 
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Printing is faint 

Cause Corrective Action 

You may be printing on the 
wrong side of the paper. 

Print on the printing surface. 

The Printhead nozzles are 
clogged. 

Print a test pattern to check the nozzles and see if they are clogged. 

(See "Checking for Nozzle Clogging.")➔User's Guide 

To check for nozzles after printing, set Frequency in Nozzle Check in the Control Panel 
menu to a setting other than Off. 

Furthermore, to have a warning displayed depending on the result of the nozzle check, set 
Warning in Nozzle Check in the Control Panel menu to On. 

Note that when Warning is set to On, printing may stop depending on the content of the 
warning. 

(See "Menu Settings.")➔User's Guide 

Because the printer was left 
without ink tanks installed 
for some time, ink has 
become clogged in the ink 
supply system. 

After the ink tanks have been installed for 24 hours, run Head Cleaning B from the Control 
Panel. 

(See "Cleaning the Printhead.")➔P.58 

Paper is jammed inside the 
Top Cover. 

Follow the steps below to remove the jammed piece of paper inside the Top Cover. 

1. Open the Top Cover and make sure the Carriage is not over the Platen. 

2. Remove any scraps of paper inside the Top Cover. 
(See "Clearing Jammed Roll Paper.")➔P.102 
(See "Clearing a Jammed Sheet.")➔P.105 

3. Close the Top Cover. 

The ink was not dry when 
paper was cut. 

Specify a longer drying period in the Control Panel menu, in Paper Details > Roll 
DryingTime. 

(See "Menu Settings.")➔User's Guide 

Printing may be faint if Print 
Quality in Advanced 
Settings in the printer 

In Advanced Settings of the printer driver, choose Highest quality or High in Print 
Quality. 

Printing in Fast or Standard mode is faster and consumes less ink than in Highest quality 
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Cause Corrective Action 

driver is set to Standard or 
Fast. 

or High modes, but the printing quality is lower. 

(See "Giving Priority to Particular Graphic Elements and Colors for Printing.")➔User's 
Guide 

You are printing on paper 
that tends to generate dust 
when cut. 

In the Control Panel menu, set CutDustReduct. in Paper Details to On. 

(See "Reducing Dust from Cutting Rolls.")➔User's Guide 

 

Paper rubs against the printhead 

Cause Corrective Action 

The type of paper specified in the 
printer driver does not match the 
type loaded in the printer. 

Load paper of the same type as you have specified in the printer driver. 

(See "Loading Rolls in the Printer.")➔P.14 

(See "Loading Sheets in the Printer.")➔P.21 

Make sure the same type of paper is specified in the printer driver as you have 
loaded in the printer. 

1. Press the Stop button and stop printing. 

2. Change the type of paper in the printer driver and try printing again. 

Paper has been loaded 
incorrectly, causing it to wrinkle. 

Reload the paper. 

(See "Loading Rolls in the Printer.")➔P.14 

(See "Loading Sheets in the Printer.")➔P.21 

The Printhead is set too low in the 
Control Panel menu. 

In the Control Panel menu, set Head Height to Automatic. 

(See "Troubleshooting Paper Abrasion and Blurry Images.")➔User's Guide 

You are printing on heavyweight 
paper or paper that curls or 
wrinkles easily after absorbing ink. 

When printing on Canon Heavyweight Coated Paper or other paper-based media, 
choose a VacuumStrngth setting of Strong or Strongest in the Control Panel 
menu. If rubbing still occurs, in the Control Panel menu, use a higher Head Height 
setting. 

(See "Adjusting the Vacuum Strength.")➔User's Guide 

(See "Troubleshooting Paper Abrasion and Blurry Images.")➔User's Guide 

When printing on CAD Tracing Paper or other film-based media, choose a 
VacuumStrngth setting of Standard, Strong, or Strongest in the Control Panel 
menu. If rubbing still occurs, in the Control Panel menu, use a higher Head Height 
setting. 

(See "Adjusting the Vacuum Strength.")➔User's Guide 

(See "Troubleshooting Paper Abrasion and Blurry Images.")➔User's Guide 

When printing on paper 0.1 mm (0.004 in) thick or less, choose a VacuumStrngth 
setting of Weakest in the Control Panel menu. If rubbing still occurs, in the Control 
Panel menu, use a higher Head Height setting. 

(See "Adjusting the Vacuum Strength.")➔User's Guide 

(See "Troubleshooting Paper Abrasion and Blurry Images.")➔User's Guide 

When you have loaded paper, the 
paper you have loaded does not 
match the type selected on the 
Control Panel. 

Be sure to select the correct type of paper in the Control Panel menu when loading 
paper. 

(See "Loading Rolls in the Printer.")➔P.14 

(See "Loading Sheets in the Printer.")➔P.21 

Since the leading edge of the 
paper curls strongly or ripples, the 
leading edge of the paper rubs 
against the printhead. 

Set Cutting Mode to Manual on the Control Panel menu, and select Do not 
perform for the paper leading edge detection setting. 

In this case, when keeping track of the amount of roll paper left, set 
ManageRemainRoll to Off before loading the roll paper and then set 
ManageRemainRoll to On after loading the roll paper. 
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Cause Corrective Action 

(See "Specifying the Cutting Method for Rolls.")➔User's Guide 

(See "Keeping Track of the Amount of Roll Paper Left.")➔User's Guide 

 

The edges of the paper are dirty 

Cause Corrective Action 

The Platen has become dirty after 
borderless printing or printing on 
small paper. 

Open the Top Cover and clean the Platen. 

(See "Cleaning Inside the Top Cover.")➔P.56 

The type of paper as specified on 
the printer does not match the 
type specified in the printer driver. 

Make sure the same type of paper is specified on the printer as in the printer driver. 

(See "Changing the Type of Paper.")➔User's Guide 

Make sure the same paper type is specified in the printer driver as on the printer. 

1. Press the Stop button and stop printing. 

2. Change the type of paper in the printer driver and try printing again. 

The paper is wrinkled or warped. Straighten out the wrinkles or curls and reload the paper. Do not use paper that has 
been printed on previously. 

(See "Loading Rolls in the Printer.")➔P.14 

(See "Loading Sheets in the Printer.")➔P.21 

A cut line is printed because 
CutDustReduct. is On in the 
Control Panel menu to reduce 
cutting dust. 

If this function is not needed, set CutDustReduct. to Off in the Control Panel menu.

(See "Menu Settings.")➔User's Guide 

The Printhead is set too low in the 
Control Panel menu. 

In the Control Panel menu, set Head Height to Automatic. 

(See "Troubleshooting Paper Abrasion and Blurry Images.")➔User's Guide 

You are printing on heavyweight 
paper or paper that curls or 
wrinkles easily after absorbing ink. 

When printing on Canon Heavyweight Coated Paper or other paper-based media, 
choose a VacuumStrngth setting of Strong or Strongest in the Control Panel 
menu. If rubbing still occurs, in the Control Panel menu, use a higher Head Height 
setting. 

(See "Adjusting the Vacuum Strength.")➔User's Guide 

(See "Troubleshooting Paper Abrasion and Blurry Images.")➔User's Guide 

When printing on CAD Tracing Paper or other film-based media, choose a 
VacuumStrngth setting of Standard, Strong, or Strongest in the Control Panel 
menu. If rubbing still occurs, in the Control Panel menu, use a higher Head Height 
setting. 

(See "Adjusting the Vacuum Strength.")➔User's Guide 

(See "Troubleshooting Paper Abrasion and Blurry Images.")➔User's Guide 

The Ejection Guide is soiled. Clean the Ejection Guide. 

(See "Cleaning the Printer Exterior.")➔User's Guide 

 

The surface of the paper is dirty 

Cause Corrective Action 

The Paper Retainer is 
soiled. 

Clean the Paper Retainer. 

(See "Cleaning Inside the Top Cover.")➔P.56 

You are using a paper that 
does not dry easily. 

In the Control Panel menu, set Roll DryingTime to at least 1 min. 

(See "Menu Settings.")➔User's Guide 

When paper that does not dry easily is used for printing, it may curl during printing and 
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Cause Corrective Action 

touch the Output Tray. 

In this case, in the Control Panel menu, complete the settings for Dry time and Area in 
Scan Wait Time. 

However, note that printing will now take longer. 

(See "Menu Settings.")➔User's Guide 

 

The back side of the paper is dirty 

Cause Corrective Action 

The Platen has become dirty after borderless printing or 
printing on small paper. 

Open the Top Cover and clean the Platen. 

(See "Cleaning Inside the Top Cover.")➔P.56 

In the Control Panel menu, set CarriageScanWdth to 
Fixed. 

(See "Menu Settings.")➔User's Guide 

The Platen has become soiled because you have set Width 
Detection to Off in the Control Panel menu. 

Set Width Detection to On in the Control Panel menu, and 
then open the Top Cover and clean the Platen. 

(See "Cleaning Inside the Top Cover.")➔P.56 

Open the Top Cover and clean the Platen. After this, 
manually advance the roll onto the Platen before printing. 

(See "Cleaning Inside the Top Cover.")➔P.56 

(See "Feeding Roll Paper Manually.")➔User's Guide 

The Platen suction is too strong. In the Control Panel menu, reduce the level of 
VacuumStrngth. 

(See "Adjusting the Vacuum Strength.")➔User's Guide 

BordlessOversize is set to Standard in the Control Panel 
menu. 

Set BordlessOversize to Little in the Control Panel menu.

(See "Menu Settings.")➔User's Guide 

 

Immediately after borderless printing, the trailing edge margin is soiled during 
regular printing 

Cause Corrective Action 

Depending on your printing environment, after borderless 
printing in which the leading and trailing edge of the roll is 
cut automatically, any ink adhering to the cutter unit may 
rub off on the next printed document. 

Follow these steps to change the Between Pages setting 
of Drying Time to a value between about 30 seconds and 3 
minutes before trying borderless printing again. 

1. On the Main sheet of the printer driver, click Advanced 
Settings by Media Type. 

2. Select an ink drying time in the list for the Between 
Pages setting of Drying Time. 

 

Printed colors are inaccurate 

Cause Corrective Action 

Color adjustment has not been activated in the 
Advanced Settings of the printer driver. 

In the Advanced Settings of the printer driver, access Color Settings 
in Color Mode to adjust colors. 

(See "Main Sheet.")➔User's Guide 

(See "Main Pane.")➔User's Guide 

Colors have not been adjusted on the Refer to the computer and monitor documentation to adjust the colors. 
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Cause Corrective Action 

computer or monitor. Adjust the settings of the color management software, referring to the 
software documentation as needed. 

The Printhead nozzles are clogged. Print a test pattern to check the nozzles and see if they are clogged. 

(See "Checking for Nozzle Clogging.")➔User's Guide 

In the Windows printer driver, Application 
Color Matching Priority is not selected. 

Click Special Settings on the Layout sheet of the printer driver and 
select Application Color Matching Priority in the dialog box. 

(See "Layout Sheet .")➔User's Guide 

There may be a slight difference in how colors 
are printed after Printhead replacement 
because of individual variation among 
printheads. 

Execute color calibration. 

(See "Color Calibration Using the Printer Sensor.")➔User's Guide 

Printhead characteristics gradually change 
through repeated use, and colors may change.

Execute color calibration. 

(See "Color Calibration Using the Printer Sensor.")➔User's Guide 

Color may change slightly even on the same 
model of printer if you use a different version of 
the firmware or printer driver, or when you print 
under different settings or in a different printing 
environment. 

Follow these steps to prepare the printing environment. 

1. Use the same version of firmware or printer driver. 
(See "Updating the Firmware.")➔User's Guide 

2. Specify the same value for all settings items. 

3. Execute color calibration. 
(See "Color Calibration Using the Printer Sensor.")➔User's Guide 

 

Banding in different colors occurs 

Cause Corrective Action 

The paper feed amount is out of 
adjustment. 

Adjust the feed amount. 

(See "Adjusting the Feed Amount.")➔User's Guide 

Printing does not proceed 
smoothly because print jobs are 
interrupted during transmission. 

Exit other applications and cancel other print jobs. 

In the Control Panel menu, Adj. 
Priority is set to Print Length. 

Setting Adj. Priority to Print Quality in the Control Panel menu and adjusting the 
feed amount may improve results. 

(See "Adjusting the Feed Amount.")➔User's Guide 

The Printhead is out of alignment. Adjust the Printhead alignment. 

(See "Automatic Adjustment to Straighten Lines and Colors.")➔P.97 

The Printhead nozzles are 
clogged. 

Print a test pattern to check the nozzles and see if they are clogged. 

(See "Checking for Nozzle Clogging.")➔User's Guide 

To check for nozzles after printing, set Frequency in Nozzle Check in the Control 
Panel menu to a setting other than Off. 

Furthermore, to have a warning displayed depending on the result of the nozzle 
check, set Warning in Nozzle Check in the Control Panel menu to On. 

Note that when Warning is set to On, printing may stop depending on the content of 
the warning. 

(See "Menu Settings.")➔User's Guide 

Streaks may occur if you set the 
Print Quality too low. 

Choose a higher level of Print Quality in the Advanced Settings of the printer driver 
and try printing again. 

Printing in Fast or Standard mode is faster and consumes less ink than in Highest 
quality or High modes, but the printing quality is lower. 

(See "Giving Priority to Particular Graphic Elements and Colors for Printing.")➔
User's Guide 
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Cause Corrective Action 

The type of paper specified in the 
printer driver does not match the 
type loaded in the printer. 

Load paper of the same type as you have specified in the printer driver. 

(See "Loading Rolls in the Printer.")➔P.14 

(See "Loading Sheets in the Printer.")➔P.21 

Make sure the same type of paper is specified in the printer driver as you have 
loaded in the printer. 

1. Press the Stop button and stop printing. 

2. Change the type of paper in the printer driver and try printing again. 

 

Colors in printed images are uneven 

Cause Corrective Action 

Line Drawing/Text is selected when printing 
images in many solid colors. 

In Print Priority in the Advanced Settings of the printer driver, choose 
Image. 

You are printing on paper that curls easily. Printed colors may appear uneven on the leading edge of paper that is 
susceptible to curling. Select a stronger level in VacuumStrngth in the 
Control Panel menu to increase suction against the paper, or specify a 
leading margin of 20 mm (0.79 in) or more. 

(See "Adjusting the Vacuum Strength.")➔User's Guide 

Printed colors may be uneven if you set the 
Print Quality too low. 

Choose a higher level of Print Quality in the Advanced Settings of the 
printer driver. 

Printing in Fast or Standard mode is faster and consumes less ink than 
in Highest quality or High modes, but the printing quality is lower. 

(See "Giving Priority to Particular Graphic Elements and Colors for 
Printing.")➔User's Guide 

Color may be uneven between dark and light 
image areas. 

Select Unidirectional Printing in the Advanced Settings of the printer 
driver. 

When borderless printing is used, the edge of 
the paper is cut during printing. Thus, ink 
density may be slightly uneven at the leading 
edges. 

Specify No in Automatic Cutting in the printer driver before printing. In 
this case, the paper can be printed without borders on the left and right 
sides only. Cut the printed document ejected from the printer, and then 
use scissors or a cutting tool to cut away the edges on the top and 
bottom. 

Choose a higher level of Print Quality in the Advanced Settings of the 
printer driver. 

(See "Giving Priority to Particular Graphic Elements and Colors for 
Printing.")➔User's Guide 

The Printhead is out of alignment. Adjust the Printhead alignment. 

(See "Automatic Adjustment to Straighten Lines and Colors.")➔P.97 

Allowing printed documents to dry on top of 
each other may cause uneven colors. 

To avoid uneven colors, we recommend drying each sheet separately. 

Density may be uneven if you use Glossy 
Paper or Canon Coated Paper. 

In Advanced Settings of the printer driver, choose Highest quality or 
High in Print Quality. 

The type of paper specified in the printer driver 
does not match the type loaded in the printer. 

Load paper of the same type as you have specified in the printer driver.

(See "Loading Rolls in the Printer.")➔P.14 

(See "Loading Sheets in the Printer.")➔P.21 

Make sure the same type of paper is specified in the printer driver as 
you have loaded in the printer. 

1. Press the Stop button and stop printing. 

2. Change the type of paper in the printer driver and try printing again.
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Cause Corrective Action 

Scan Wait Time > Area in the Control Panel 
menu is set to Leading edge. 

When Scan Wait Time > Area is set to Leading edge, colors may be 
uneven 110–160 mm from the leading edge. (The position varies 
depending on the Print Quality setting.) 

In this case, select Scan Wait Time > Area > Entire area. 

However, note that printing will now take longer. 

(See "Menu Settings.")➔User's Guide 

 

Image edges are blurred or white banding occurs 

Cause Corrective Action 

The Platen suction is too strong. In the Control Panel menu, reduce the level of VacuumStrngth. 

(See "Adjusting the Vacuum Strength.")➔User's Guide 

Close the blue Switch on the platen so that it matches the paper size. 

(See "Setting the Blue Switch on the Platen.")➔P.119 

Incorrect Printhead alignment 
value. 

When printing fine lines or text at high precision on glossy or semi-glossy photo or 
proofing paper, set the optimal Printhead height before aligning the printhead. 

(See "Enhancing Printing Quality.")➔User's Guide 

In the Control Panel menu, set Head Height to a lower height. 

(See "Troubleshooting Paper Abrasion and Blurry Images.")➔User's Guide 

The type of paper specified in the 
printer driver does not match the 
type loaded in the printer. 

Load paper of the same type as you have specified in the printer driver. 

(See "Loading Rolls in the Printer.")➔P.14 

(See "Loading Sheets in the Printer.")➔P.21 

Make sure the same type of paper is specified in the printer driver as you have 
loaded in the printer. 

1. Press the Stop button and stop printing. 

2. Change the type of paper in the printer driver and try printing again. 

 

Setting the Blue Switch on the Platen 

If printed documents exhibit the following symptoms, adjust the setting of the blue Switch on the 
Platen. 

• Image edges are blurred 

• Image edges are affected by white banding 

 

Important 

• Always set all of the blue Switch on the Platen to the ● side for borderless printing. If the 
Switch are not set correctly, the print quality may deteriorate. 

 

1 Remove any loaded paper that will not be used. 

• Rolls (See "Removing the Roll from the Printer.")➔P.18 

• Sheet (See "Removing Sheets.")➔P.24 

 



iPF8400S Basic Guide 

 120 

Troubleshooting
P

roblem
s w

ith the printing quality 

2 Open the Top Cover. 

 

 

3 Remove the Cleaning Brush (a). 

 

 

4 Using the back of the Cleaning Brush, move the 
first Switch to the side opposite ●. 
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5 Refer to the following table to confirm the 
number on the Platen (a) that corresponds to the
size of paper for printing. 

 

 

Number Dimensions 

2 254.0 mm (10.00 in) 

3 355.6 mm (14.00 in) 

4 431.8 mm (17.00 in) 

5 515.0 mm (JIS B2 or B3) 

6 594.0 mm (ISO A1 or A2) or 609.6 mm (24.00 in) 

7 841.0 mm (ISO A0 or A1) 

8 914.4 mm (36.00 in) 

9 1030.0 mm (JIS B0 or B1) 

10 1066.8 mm (42.00 in) 

11 1117.6 mm (44.00 in) 

 

6 Using the back of the Cleaning Brush, move the Switch to the side opposite ●, corresponding to 
the size of the paper for printing. 

In this case, note that you will move the switch in the opposite direction from the direction in step 
4. 
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Note 

• The Switch only moves number 1 and the 
number that matches the paper size. Set 
all of the switches where the number does 
not match the paper size in switches 
number 2 and higher to the ● side. 

 

 

7 Close the Top Cover. 

 

 

The contrast becomes uneven during printing 

Cause Corrective Action 

The paper feed amount is out of adjustment. Adjust the feed amount. 

(See "Adjusting the Feed Amount.")➔User's Guide 

The type of paper specified in the printer driver 
does not match the type loaded in the printer. 

Load paper of the same type as you have specified in the printer driver.

(See "Loading Rolls in the Printer.")➔P.14 

(See "Loading Sheets in the Printer.")➔P.21 

Make sure the same type of paper is specified in the printer driver as 
you have loaded in the printer. 

1. Press the Stop button and stop printing. 

2. Change the type of paper in the printer driver and try printing again.

 

The length of printed images is inaccurate in the feeding direction 

Cause Corrective Action 

In the Control Panel menu, Adj. Priority 
is set to Print Quality. 

Set Adj. Priority to Print Length in the Control Panel menu, and then execute 
Adjust Length. 

(See "Adjusting the Feed Amount.")➔User's Guide 

The type of paper specified in the printer 
driver does not match the type loaded in 
the printer. 

Load paper of the same type as you have specified in the printer driver. 

(See "Loading Rolls in the Printer.")➔P.14 

(See "Loading Sheets in the Printer.")➔P.21 

Make sure the same type of paper is specified in the printer driver as you have 
loaded in the printer. 

1. Press the Stop button and stop printing. 

2. Change the type of paper in the printer driver and try printing again. 
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Images are printed crooked 

Cause Corrective Action 

In the Control Panel menu, Skew Check Lv. is 
set to Loose or Off. 

In the Control Panel menu, set Skew Check Lv. to Standard. 

(See "Menu Settings.")➔User's Guide 

In the Control Panel menu, Width Detection is 
set to Off. 

Set Width Detection to On in the Control Panel menu. 

(See "Menu Settings.")➔User's Guide 

Roll paper is loaded askew. If there is a gap between the roll paper and roll holder, reload the roll. 

(See "Attaching the Roll Holder to Rolls.")➔P.12 

(See "Loading Rolls in the Printer.")➔P.14 

 

Documents are printed in monochrome 

Cause Corrective Action 

In the Advanced Settings of the printer 
driver, Monochrome or Monochrome 
(Photo), is specified in Color Mode. 

In the Advanced Settings of the printer driver, specify Color in Color Mode 
and try printing again. 

The Printhead nozzles are clogged. Print a test pattern to check the color ink nozzles and see if they are clogged.

(See "Checking for Nozzle Clogging.")➔User's Guide 

 

Line thickness is not uniform 

Cause Corrective Action 

In the Special Settings dialog 
box of the Windows printer driver, 
Fast Graphic Process is 
selected. 

Access the printer driver Properties dialog box from Print in the File menu of the 
source application, and follow these steps to print. 

1. Clear the option Open Preview When Print Job Starts on the Main sheet. 

2. Clear the option Page Layout on the Layout sheet. 

3. Click the Special Settings button on the Layout sheet to display the Special 
Settings dialog box, and then clear the option Fast Graphic Process. 

The blue Switch on the platen is 
set incorrectly. 

Move the Switch numbered corresponding to the size of paper for printing opposite to 

the ● position. 

(See "Setting the Blue Switch on the Platen.")➔P.119 

The type of paper specified in the 
printer driver does not match the 
type loaded in the printer. 

Load paper of the same type as you have specified in the printer driver. 

(See "Loading Rolls in the Printer.")➔P.14 

(See "Loading Sheets in the Printer.")➔P.21 

Make sure the same type of paper is specified in the printer driver as you have 
loaded in the printer. 

1. Press the Stop button and stop printing. 

2. Change the type of paper in the printer driver and try printing again. 

Incorrect Printhead alignment 
value. 

When printing fine lines or text at high precision on glossy or semi-glossy photo or 
proofing paper, set the optimal Printhead height before aligning the printhead. 

(See "Enhancing Printing Quality.")➔User's Guide 

In the Control Panel menu, use a lower Head Height setting. 

(See "Troubleshooting Paper Abrasion and Blurry Images.")➔User's Guide 

Depending on the type of paper, 
the thickness of printed lines may 
be noticeably inconsistent. 

Specify Proof in Print Priority in the printer driver. 

(See "Giving Priority to Particular Graphic Elements and Colors for Printing.")➔
User's Guide 
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Lines or colors are misaligned 

Cause Corrective Action 

The Printhead is not being 
aligned correctly. 

Adjust the Printhead alignment. 

(See "Automatic Adjustment to Straighten Lines and Colors.")➔P.97 

(See "Manual Adjustment to Straighten Lines and Colors.")➔User's Guide 

When printing fine lines or text at high precision on glossy or semi-glossy photo or proofing 
paper, set the optimal Printhead height before aligning the printhead. 

(See "Enhancing Printing Quality.")➔User's Guide 

In the Control Panel menu, use a lower Head Height setting. 

(See "Troubleshooting Paper Abrasion and Blurry Images.")➔User's Guide 

The type of paper specified 
in the printer driver does not 
match the type loaded in the 
printer. 

Load paper of the same type as you have specified in the printer driver. 

(See "Loading Rolls in the Printer.")➔P.14 

(See "Loading Sheets in the Printer.")➔P.21 

Make sure the same type of paper is specified in the printer driver as you have loaded in 
the printer. 

1. Press the Stop button and stop printing. 

2. Change the type of paper in the printer driver and try printing again. 

Depending on the type of 
paper, printed lines may be 
noticeably misaligned. 

Specify Proof in Print Priority in the printer driver. 

(See "Giving Priority to Particular Graphic Elements and Colors for Printing.")➔User's 
Guide 

 

Borders appear in borderless printing 

Cause Corrective Action 

If borderless printing was performed at the 
actual size, paper wider than the page size 
was selected. 

When performing borderless printing at the actual size, use roll paper 
with the same width as the width of the page size. 

(See "Borderless Printing at Actual Size.")➔User's Guide 

The printing image data has margins. Check that the printing image data does not have any objects like crop 
marks and transparent objects. 

Margins are configured in the application 
software you are using. 

Check that no margins are configured in the application software you 
are using. 

BordlessOversize is set to Little in the 
Control Panel menu. 

Set BordlessOversize to Standard in the Control Panel menu. 

(See "Menu Settings.")➔User's Guide 
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Cannot connect the printer to the network .................................................................................................... 125 
Cannot print over a TCP/IP network ............................................................................................................. 125 
Cannot print over a NetWare network .......................................................................................................... 126 
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Cannot connect the printer to the network 

Cause Corrective Action 

The Ethernet cable is not 
connected correctly to the printer's 
Ethernet port. 

1. Make sure the printer is connected to the network with the correct Ethernet cable, 
and then turn the printer on. For instructions on connecting the cable, refer to the 
Setup Guide. 

2. Make sure the Link indicator is lit. 
The top and bottom indicators are lit if the printer is connected via 1000Base-T. 
The bottom indicator is green if the printer is connected via 100BASE-TX, and the 
top indicator is orange if connected via 10BASE-T. 
If the Link indicator is not lit, check the following points. 

• Make sure the hub is on. 

• Make sure the end of the Ethernet cable is connected correctly. 
Insert the Ethernet cable until it clicks and locks in place. 

• Make sure there is no problem with the Ethernet cable. 
If there is any problem, replace the Ethernet cable. 

• Check the communication mode with the hub. 
Although the printer normally detects the hub communication mode and 
transmission rate automatically (in auto negotiation mode), sometimes the 
hub settings cannot be detected. In this case, configure the connection 
method manually, specifying the communication mode in use. 
(See "Configuring the Communication Mode Manually.")➔User's Guide 

 

Cannot print over a TCP/IP network 

Cause Corrective Action 

The printer's IP address is not configured correctly. Make sure the printer's IP address is 
configured correctly. 

(See "Configuring the IP Address Using 
imagePROGRAF Device Setup Utility.")➔
User's Guide 

(See "Configuring the IP Address Using the 
Printer Control Panel.")➔User's Guide 

The printer's TCP/IP network settings are not configured correctly. Make sure the printer's TCP/IP network 
settings are configured correctly. 

(See "Configuring the Printer's TCP/IP 
Network Settings With RemoteUI.")➔User's 
Guide 

The computer you are trying to print from is not configured correctly. Make sure the computer's TCP/IP network 
settings are configured correctly. 

(See "Configuring the Printer Driver 
Destination (Windows).")➔User's Guide 

(See "Configuring the Destination in TCP/IP 
Networks.")➔User's Guide 
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Cannot print over a NetWare network 

Cause Corrective Action 

The printer's NetWare settings are 
not configured correctly. 

Make sure the printer's NetWare settings are configured correctly. In particular, make 
sure a valid frame type is selected. 

(See "Configuring the Printer's NetWare Network Settings With RemoteUI.")➔User's 
Guide 

The computer you are trying to 
print from is not configured 
correctly. 

Make sure the computer's NetWare settings are configured correctly. 

(See "Configuring NetWare Network Settings.")➔User's Guide 

The NetWare server and services 
are not configured correctly. 

Check the following points. 

1. Make sure the NetWare file server is running. 

2. Make sure there is enough free disk space on the NetWare file server. Insufficient 
disk space may prevent you from processing large print jobs. 

3. Start NWADMIN or PCONSOLE and confirm that the print service is configured 
correctly and the print queue is available. 

4. If data transmission to a printer on another subnet fails, deactivate NCP burst 
mode in that printer's network protocol settings. 

5. If the printer is used in queue server mode, specify Other/Unknown as the 
printer type. 

The printer was turned off and on 
when not disconnected from the 
server. 

Leave the printer off for at least 30 seconds, and then restore power. 

 

Cannot print over AppleTalk or Bonjour networks 

Cause Corrective Action 

The AppleTalk protocol is not 
enabled on the printer. 

Activate AppleTalk on the printer. 

(See "Configuring the Printer's AppleTalk Network Settings.")➔User's Guide 

The computer you are trying to 
print from is not configured 
correctly. 

Make sure the computer's AppleTalk settings are configured correctly. 

(See "Configuring the Destination for AppleTalk Networks.")➔User's Guide 

(See "Configuring the Destination for Bonjour Network.")➔User's Guide 

The computer and printer are not 
on the same network. 

Due to the nature of Bonjour, you cannot print if the printer is on another network 
behind a router. Make sure the computer and printer are on the same network. For 
information about network settings, ask your network administrator. 
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Removing Installed Printer Drivers 

Follow these steps to remove installed printer drivers and utilities. 

Removing printer drivers (Windows) 

Remove the printer driver as follows. 

 

Note 

• The following instructions are for Windows XP. The method of removing printer drivers varies 
depending on the version of Windows. 

 

1 From the Windows start menu, select Programs > Canon Printer Uninstaller > 
imagePROGRAF Printer Driver Uninstaller to display the Delete Printer window. 

 

2 Select the printer in the list and click Delete. 

 

3 Click Yes after the Warning message is displayed. 

 

4 Make sure that the printer has been removed from the list, and then click Exit. 

 

Removing imagePROGRAF Status Monitor (Windows) 

Remove imagePROGRAF Status Monitor as follows. 

 

Note 

• The following instructions are for Windows XP. The method of removing printer drivers varies 
depending on the version of Windows. 

 

1 Select Control Panel from the start menu. 

 

2 Select Add or Remove Programs. 

 

3 Select imagePROGRAF Status Monitor, and then click the Change/Remove button. 

 

Removing imagePROGRAF Device Setup Utility (Windows) 

Remove imagePROGRAF Device Setup Utility as follows. 

 

Note 

• The following instructions are for Windows XP. The method of removing printer drivers varies 
depending on the version of Windows. 

 

1 From the Windows start menu, select Programs > imagePROGRAF Device Setup Utility > 
Uninstaller (imagePROGRAF Device Setup Utility) to start the wizard. 
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2 In the wizard window, click Delete, and then click Next. 

 

3 Follow the instructions on the screen to remove imagePROGRAF Device Setup Utility. 
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Ink Level Detection ....................................................................................................................................... 130 
 

The printer does not go on 

Cause Corrective Action 

The printer is unplugged. Plug the power cord into the outlet, and then turn on the printer. 

The specified voltage is not 
supplied. 

Check the voltage of the outlet and breaker. 

(See "Specifications.")➔User's Guide 

 

The printer takes time to start up 

Cause Corrective Action 

The printer may have shut down incorrectly last time. This 
may happen after power outages or if the printer is 
unplugged before it is turned off. 

In this case, the next time power is restored, the printer's 
hard disk is checked, and startup may take some time. 

Please wait a while, because it may take several minutes to 
finish checking the hard disk. 

If an error message is displayed after the hard disk check, 
follow the instructions indicated to resolve the problem. 

 

If the Printer Makes a Strange Sound 

Cause Corrective Action 

The printer 
makes a sound 
during 
operation. 

The following sounds do not indicate a problem with the printer. 

• There is a sound of suction from the Platen. 
To prevent paper from rising, paper is held against the Platen by suction from Vacuum holes under 
it. 

• Roll paper makes a fluttering sound during printing. 
There may be a fluttering sound when large paper is advanced. 

• You suddenly hear the sound of cleaning operations. 
At regular intervals, for printer maintenance, cleaning operations will begin automatically, even if the 
printer is in Sleep mode. 

• You suddenly hear the sound of ink agitation. 
At regular intervals, to ensure optimal printing quality, the ink is agitated automatically, even if the 
printer is in Sleep mode. Ink agitation takes about a minute and a half. 
The ink is also agitated automatically under the following conditions. Note that other operations are 
not possible while Agitating... is displayed on the control panel. 

• After the printer is turned on 

• After data transmission 

• After ink tank replacement 

In other cases, contact your Canon dealer. 

 

Messages advising to check the maintenance cartridge are not cleared 

Cause Corrective Action 

The printer has not detected the new 
Maintenance Cartridge that was used to 

Remove the new Maintenance Cartridge you have just installed and 
insert it again firmly. 
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Cause Corrective Action 

replace the old one. (See "Replacing the Maintenance Cartridge.")➔P.49 

 

The printer consumes a lot of ink 

Cause Corrective Action 

Many full-page color images 
are printed. 

In print jobs such as photos, images are filled with color. This consumes a lot of ink. This 
does not indicate a problem with the printer. 

Head Cleaning B in the 
Control Panel menu is 
executed frequently. 

Head Cleaning B in the Control Panel menu consumes a lot of ink. This does not indicate a 
problem with the printer. Unless the printer has been moved or stored for a long period or 
you are troubleshooting Printhead problems, we recommend not performing Head 
Cleaning B, to the extent possible. 

You have just finished initial 
installation, when more ink 
is consumed to fill the 
system. 

After initial installation or at the first-time use after transfer, ink flows into the system 
between the Ink Tank and Printhead. Although the amount of remaining ink may drop as a 
result, it does not indicate a problem. 

The Printhead nozzles are 
clogged. 

Check for nozzle clogging. 

(See "Checking for Nozzle Clogging.")➔User's Guide 

 

Ink Level Detection 

Ink level detection will be deactivated if you load ink tanks once emptied. 

Ink level detection 

Ink tanks specified for this printer feature an ink level detection function to prevent the ink from 
running out during printing, which prevents printer damage. (See "Ink Tanks.")➔P.26 

This function will not work correctly if you use refill ink tanks. As a result, printing stops. Thus, before 
using refill ink tanks, you must cancel the ink level detection. 

Printing with the ink level detection canceled may lead to printer damage and printing problems. 
Canon Inc. is not liable for any damage that may occur as a result of refilling ink. 

 

Important 

• After ink level detection has been released, this function cannot be reactivated for currently 
loaded Ink Tank. To use ink level detection again, replace the Ink Tank with new ones specified 
for use with the printer. 

• Repeatedly removing and inserting an Ink Tank may damage the connection between the Ink 
Tank and the printer, which may cause ink leakage from the Ink Tank and damage the printer.

 

Releasing ink level detection 

1 On the Display Screen, a message indicates 
that the ink level cannot be detected. After 
checking the message, press the ▶ button. 
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2 Press ▲ or ▼ to select Information, and then 
press the OK button. 

 

 

3 A confirmation message is shown on the Display
Screen about releasing ink level detection. After 
checking the message, press the ▶ button. 

 

 

4 After checking the message, press the ▶ 
button. 

 

 

5 Press ▲ or ▼ to select Yes, and then press the 
OK button. 

 

 

6 Check the message and press the ▶ button. 
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7 Check the message and press the ▶ button. 

 

 

8 Press ▲ or ▼ to select Yes, and then press the 
OK button. 

 

 

9 A confirmation message about updating ink 
information is shown on the Display Screen. 
After checking the message, press the ▶ 
button. 

 

 

10 Press ▲ or ▼ to select Yes, and then press the 
OK button. 
 
Ink level detection is now released.  
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Error Message 

Messages regarding paper 

Paper mismatch ........................................................................................................................................... 133 
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Paper jam. .................................................................................................................................................... 139 
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Cannot cut this paper. .................................................................................................................................. 141 
End of paper feed. ........................................................................................................................................ 141 
Rel lever is in wrong position. ....................................................................................................................... 141 
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Media take-up unit ready. ............................................................................................................................. 142 
Turn on the media take-up unit. .................................................................................................................... 142 
Borderless printng not possible. ................................................................................................................... 142 
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Paper mismatch 

Cause Corrective Action 

You tried to print a test pattern for 
printer adjustment on several 
sheets, but sheets of different 
types or sizes of paper were used. 

When printing a test pattern for adjustment, use sheets of the same size and type of 
paper, in the required quantity. 

Press ▲ or ▼ to select Change Paper, press the OK button, and replace the paper.

(See "Loading and Printing on Sheets.")➔User's Guide 

The printer now starts printing the test pattern. 

Press ▲ or ▼ to select Stop Printing, and then press the OK button. 

 

MediaType Mismatch 

Cause Corrective Action 

When Detect Mismatch in the Control Panel 
menu is set to Pause, the type of paper loaded 
does not match the type specified in the printer 
driver. 

Follow these steps to ensure the paper type matches on the printer and 
in the printer driver. 

1. Press ▲ or ▼ to select Stop Printing, and then press the OK 

button. 

2. Change the paper type setting in the printer driver to the type loaded 
in the printer and try printing again. 

Follow these steps to ensure the paper type matches on the printer and 
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Cause Corrective Action 

in the printer driver. 

1. Press ▲ or ▼ to select Change Paper, and then press the OK 

button. 

2. Replace the loaded paper with paper of the type and size you have 
specified in the printer driver. 
(See "Loading and Printing on Rolls.")➔User's Guide 
(See "Loading and Printing on Sheets.")➔User's Guide 

Press ▲ or ▼ to select Print, and then press the OK button to resume 

printing. 

However, note that this error may cause paper jams and affect the 
printing quality. 

You tried to print a test pattern for printer 
adjustment on several sheets, but sheets of 
different types of paper were used. 

When printing a test pattern for adjustment, use sheets of the same type 
of paper, in the required quantity. Replace the paper as follows and 
perform adjustment again. 

1. Lift the Release Lever and stop printing. 

2. Replace the paper. 
(See "Loading and Printing on Sheets.")➔User's Guide 

3. Execute adjustment again from the control panel menu. 

When Detect Mismatch in the Control Panel 
menu is set to Warning, the type of paper 
loaded does not match the type specified in the 
printer driver. 

You can continue to print, but note that this error may cause problems in 
the printing results. 

 

The paper is too small. 

Cause Corrective Action 

When Detect Mismatch in the Control Panel 
menu is set to Pause or Hold Job, paper 
smaller than the size specified in the printer 
driver is loaded. 

Press ▲ or ▼ to select Print, and then press the OK button to resume 

printing. 

However, note that this error may cause paper jams and affect the 
printing quality. 

Adjust the paper size setting in the printer driver to match the size 
loaded in the printer as follows. 

1. Press ▲ or ▼ to select Stop Printing, and then press the OK 

button. 

2. Change the paper size setting in the printer driver to the size loaded 
in the printer and try printing again. 

Replace the loaded paper with paper of a size that matches the size 
setting in the printer driver as follows. 

1. Press ▲ or ▼ to select Change Paper, and then press the OK 

button to stop printing. 

2. Replace the loaded paper to match the settings in the printer driver 
and try printing again. 
(See "Loading and Printing on Rolls.")➔User's Guide 
(See "Loading and Printing on Sheets.")➔User's Guide 

When Detect Mismatch in the Control Panel 
menu is set to Warning, paper smaller than 
the size specified in the printer driver is loaded.

You can continue to print, but note that this error may cause problems in 
the printing results. 
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The paper is too small. 

 Replace paper with A4/LTR (vertical) or larger 

Cause Corrective Action 

The loaded paper is too small. 

(When you have attempted to print 
a test print sheet or other printer 
status information.) 

Replace the paper with paper of A4/Letter (vertical) size or larger as follows. 

1. Press ▲ or ▼ to select Change Paper, press the OK button, and remove the 

paper. 
(See "Removing Sheets.")➔P.24 

2. Switch to paper A4/Letter (vertical) or larger. 
(See "Loading and Printing on Sheets.")➔User's Guide 
The printer will resume printing. 

Press ▲ or ▼ to select Stop Printing, and then press the OK button. 

 

 Replace roll with 10 in. wide or larger roll. 

Cause Corrective Action 

The loaded paper is too small. 

(When you have attempted to print a test print sheet or 
other printer status information.) 

Replace the roll with a roll 10 inches in width or larger as 
follows. 

1. Press ▲ or ▼ to select Change Paper, and then press 

the OK button. 
(See "Removing the Roll from the Printer.")➔P.18 
(See "Removing Rolls From the Roll Holder.")➔User's 
Guide 

2. Replace the roll with a roll 10 inches wide or larger. 
(See "Attaching the Roll Holder to Rolls.")➔P.12 
(See "Loading Rolls in the Printer.")➔P.14 
The printer will resume printing. 

Press ▲ or ▼ to select Stop Printing, and then press the 

OK button. 

 

PaprWidth Mismatch 

Cause Corrective Action 

When Detect Mismatch in the Control Panel menu is set to 
Pause or Hold Job, the width of the loaded roll does not 
match the width specified in Fit Roll Paper Width in the 
printer driver. 

Press ▲ or ▼ to select Print, and then press the OK 

button to resume printing. 

However, note that this error may cause paper jams and 
affect the printing quality. 

Press ▲ or ▼ to select Stop Printing, and then press the 

OK button. 

Follow these steps to replace the roll to match the width 
specified in the printer driver. 

1. Press ▲ or ▼ to select Change Paper, and then press 

the OK button. 
(See "Removing the Roll from the Printer.")➔P.18 
(See "Removing Rolls From the Roll Holder.")➔User's 
Guide 

2. Replace with paper of the width configured in the printer 
driver. 
(See "Attaching the Roll Holder to Rolls.")➔P.12 
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Cause Corrective Action 

(See "Loading Rolls in the Printer.")➔P.14 
The printer now starts printing the print job. 

Make sure the roll width selected in the dialog box 
displayed when you select Fit Roll Paper Width in the 
printer driver matches the width of the roll loaded in the 
printer, and then try printing again. 

 

Paper size not detected. 

Cause Corrective Action 

Paper has been loaded askew, or warped paper has been loaded. Lift up the Release Lever and reload the 
paper. 

(See "Loading Rolls in the Printer.")➔
P.14 

(See "Loading Sheets in the Printer.")➔
P.21 

 

If Not finished printing. Finish 
printing remaining jobs? is displayed 
on the Display Screen, press the OK 
button. 

Printing will resume, starting from the 
page on which the error occurred. 

If this error recurs after you reload the 
roll, remove the Roll Holder from the 
printer, push the roll firmly in until it 
touches the Roll Holder flange, and 
reload the Roll Holder in the printer. 

(See "Attaching the Roll Holder to 
Rolls.")➔P.12 

Because the Platen is soiled with ink or other substances, the size of the clear 
film cannot be detected. 

Open the Top Cover and clean the entire 
Platen. 

(See "Cleaning Inside the Top Cover.")
➔P.56 

 

Insufficient paper for job 

Cause Corrective Action 

The printer has received a print job longer than the amount of roll paper 
left when ManageRemainRoll in the Control Panel menu is On. 

Press ▲ or ▼ to select Print, and then press 

the OK button to resume printing. 

When using the Media Take-up Unit, press ▲ 

or ▼ to select Print, and then press the OK 

button to resume printing. 

However, the roll paper may run out during the 
print job and you may not be able to print all of 
the document. 

Press ▲ or ▼ to select Change Paper, and 

then press the OK button. 

Change the Paper Source of the printer driver, 
or replace the roll with a roll that has enough 
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Cause Corrective Action 

 

paper for the print job, and then printt. 

When using the Media Take-up Unit, press ▲ 

or ▼ to select Stop Printing, and then press 

the OK button to stop printing. 

Remove the printed document from the Media 
Take-up Unit, replace the roll with a roll that 
has enough paper for the print job, and then try 
printing again. 

(See "Removing the Roll from the Printer.")➔
P.18 

(See "Loading Rolls in the Printer.")➔P.14 

(See "Removing Printed Documents from the 
Media Take-up Unit (Optional).")➔User's 
Guide 

Press ▲ or ▼ to select Stop Printing or press 

the Stop button to stop printing. 

 

This paper cannot be used as size is not supported. 

Cause Corrective Action 

Paper that is too large for the printer has been loaded. Lift the Release Lever and load paper of the correct size. 

(See "Paper Sizes.")➔User's Guide 

Paper that is too small for the printer has been loaded. Lift the Release Lever and load paper of the correct size. 

(See "Paper Sizes.")➔User's Guide 

Paper has been loaded that is too small to print the test 
pattern for printhead adjustment or nozzle checking. 

Lift the Release Lever and load unused paper A4/Letter 
(vertical) or larger. More than one sheet may be required 
depending on the adjustment. 

 

Roll printing is selected. 

Cause Corrective Action 

You have attempted to print on a 
roll, but no roll is loaded. 

Press ▲ or ▼ to select Load Roll Paper, and then press the OK button. Load the 

roll, and then print. 

(See "Attaching the Roll Holder to Rolls.")➔P.12 

(See "Loading Rolls in the Printer.")➔P.14 

Press ▲ or ▼ and select Stop Printing or press the Stop button to stop printing. 

 

Roll printing is selected, but sheets are loaded. 

Cause Corrective Action 

A print job for rolls was received 
when a sheet is loaded. 

Follow these steps to load and print on a roll. 

1. Press ▲ or ▼ to select Eject Paper, press the OK button, and remove the 

sheet. 
(See "Removing Sheets.")➔P.24 

2. Load a new roll. 
(See "Loading Rolls in the Printer.")➔P.14 
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Cause Corrective Action 

The printer now starts printing the print job. 

Press ▲ or ▼ to select Stop Printing, and then press the OK button. 

 

The roll is empty. 

Cause Corrective Action 

The roll is 
empty. 

Follow these steps to replace the used roll with a new roll of the same type and size. 

1. Lift the Release Lever and remove the roll. 
(See "Removing the Roll from the Printer.")➔P.18 
(See "Removing Rolls From the Roll Holder.")➔User's Guide 

2. Load the new roll. 
(See "Attaching the Roll Holder to Rolls.")➔P.12 
(See "Loading Rolls in the Printer.")➔P.14 

3. If no barcode was printed on the roll, specify the type of paper. 
(See "Changing the Type of Paper.")➔User's Guide 

4. When you have selected ManageRemainRoll > On in the control panel menu and a barcode is not 
printed on the roll, also specify the paper length. 
(See "Specifying the Paper Length.")➔User's Guide 

5. If Not finished printing. Finish printing remaining jobs? is shown on the Display Screen, press 
the OK button. 
Printing will resume, starting from the page on which the error occurred. 

There is 
remaining roll 
paper, but 
because it 
could not be 
advanced, it 
could not be 
detected. 

• If the 
trailing 
edge of the 
paper is 
taped to the 
roll paper 
core 

The paper was not advanced because the trailing edge is taped to the roll paper core. 

Remove the used roll paper and insert a new roll paper. 

(See "Removing the Roll from the Printer.")➔P.18 

(See "Removing Rolls From the Roll Holder.")➔User's Guide 

(See "Loading and Printing on Rolls.")➔User's Guide 

There is 
remaining roll 
paper, but 
because it 
could not be 
advanced, it 
could not be 
detected. 

• If the 
unused 
portion of 
the roll 
paper is 
heavy and 
is placing a 
burden on 
the printer 

The paper was not advanced because the unused portion of the roll paper is heavy and is placing a 
burden on the printer. 

It may be helpful to change the printing mode, which will change the paper feed timing. 

Choose a higher level of Print Quality in the Advanced Settings of the printer driver. 

(See "Giving Priority to Particular Graphic Elements and Colors for Printing.")➔User's Guide 
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No sheets. 

Cause Corrective Action 

A sheet has come out of the printer during printing. 

 

1. Lift the Release Lever and remove the paper. 

2. Reload the paper. 
(See "Loading Sheets in the Printer.")➔P.21 

 

Sheet printing is selected. 

Cause Corrective Action 

You have attempted to print on a sheet, but no 
sheet is loaded. 

Press ▲ or ▼ to select Load Paper, and then press the OK button. 

Load a sheet, and then print. 

(See "Loading and Printing on Sheets.")➔User's Guide 

Press ▲ or ▼ and select Stop Printing or press the Stop button to 

stop printing. 

 

Regular printing is selected, but a roll is loaded. 

Cause Corrective Action 

A print job for printing on sheets was sent when a roll is 
loaded. 

1. Press ▲ or ▼ to select Remove Roll Paper, and then 

press the OK button to stop printing. 

2. After removing the roll, load and print on a sheet of the 
type and size of paper you have specified in the printer 
driver. 
(See "Removing the Roll from the Printer.")➔P.18 
(See "Loading and Printing on Sheets.")➔User's Guide

Press ▲ or ▼ to select Stop Printing, and then press the 

OK button to stop printing. 

You are using a roll with the Media Take-up Unit, but a print 
job requiring sheets was sent. 

1. Press the OK button to stop printing. 

2. After removing the roll, load and print on a sheet of the 
type and size of paper you have specified in the printer 
driver. 
(See "Removing Printed Documents from the Media 
Take-up Unit (Optional).")➔User's Guide 
(See "Loading and Printing on Sheets.")➔User's Guide

 

Paper jam. 

Cause Corrective Action 

A paper jam occurred 
in the printer during 
printing. 

1. Lift the Release Lever and remove the jammed paper. 
(See "Clearing Jammed Roll Paper.")➔P.102 
(See "Clearing a Jammed Sheet.")➔P.105 

2. Load the paper. 
(See "Loading Rolls in the Printer.")➔P.14 
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Cause Corrective Action 

(See "Loading Sheets in the Printer.")➔P.21 

3. If Not finished printing. Finish printing remaining jobs? is shown on the Display Screen, 
press the OK button. 
Printing will resume, starting from the page on which the error occurred. 

 

Paper loaded askew. 

Cause Corrective Action 

Paper loaded crooked was detected when the paper was advanced. 

 

Lift up the Release Lever and reload the 
paper. 

(See "Loading Rolls in the Printer.")➔
P.14 

(See "Loading Sheets in the Printer.")➔
P.21 

If this error recurs after you reload the 
roll, remove the Roll Holder from the 
printer, push the roll firmly in until it 
touches the Roll Holder flange, and 
reload the Roll Holder in the printer. 

(See "Attaching the Roll Holder to 
Rolls.")➔P.12 

 

 

Important 

• To disable this message (if it is displayed repeatedly despite reloading paper, for example), 
choose Off or Loose in the Skew Check Lv. setting of the printer menu. However, this may 
cause jams and printing problems because paper may be askew when printed. Also, the Platen 
may become soiled, which may soil the back of the next document when it is printed. 

 

Cannot detect papr 

Cause Corrective Action 

The printer could not detect the paper. Reload the paper as follows. 

1. Remove the paper and press the OK button. 

2. Reload the paper. 
(See "Loading Sheets in the Printer.")➔P.21 
(See "Loading Rolls in the Printer.")➔P.14 

 

Cannot feed paper.  

Cause Corrective Action 

Paper could not be advanced 
correctly during feeding. 

1. Lift the Release Lever and remove the jammed paper. 
(See "Clearing Jammed Roll Paper.")➔P.102 
(See "Clearing a Jammed Sheet.")➔P.105 

2. Load paper. 

3. Lower the Release Lever. 

4. If Not finished printing. Finish printing remaining jobs? is shown on the 
Display Screen, press the OK button. 
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Cause Corrective Action 

Printing will resume, starting from the page on which the error occurred. 

(See "Loading Rolls in the Printer.")➔P.14 

(See "Loading Sheets in the Printer.")➔P.21 

 

Cannot cut this paper. 

Cause Corrective Action 

There are sheets left on the 
Ejection Guide. 

1. Lift the Release Lever and remove the paper. 

2. Load paper. 

3. Lower the Release Lever. 

4. If Not finished printing. Finish printing remaining jobs? is shown on the 
Display Screen, press the OK button. 
Printing will resume, starting from the page on which the error occurred. 

(See "Loading Rolls in the Printer.")➔P.14 

There is a foreign object by the 
Output Tray, obstructing the 
Cutter Unit. 

1. Lift the Top Cover and remove the foreign object. 

2. If Not finished printing. Finish printing remaining jobs? is shown on the 
Display Screen, press the OK button. 
Printing will resume, starting from the page on which the error occurred. 

You are not using the printer 
under the recommended 
environmental conditions for the 
paper. 

Use the printer only where the recommended environmental conditions for the paper 
are met. Note that various environmental conditions are recommended for various 
types of paper. For details on the recommended environmental conditions, see the 
Paper Reference Guide. 

(See "Paper Reference Guide.") 

You are using paper that is not 
compatible with automatic cutting. 

1. Specify Manual as the cutting method and use scissors or a cutting tool to cut the 
roll. 
(See "Specifying the Cutting Method for Rolls.")➔User's Guide 
For information about paper that is compatible with automatic cutting, see the 
Paper Reference Guide. 
(See "Paper Reference Guide.") 

2. Lift the Release Lever and remove the paper. 

In other cases, the Cutter Unit 
may be damaged. 

Contact your Canon dealer for assistance. 

 

End of paper feed. 

Cause Corrective Action 

Although an attempt was made to advance the paper manually, it 
reached the limit position that can be advanced. 

Canceling manual advancing. 

(See "Feeding Roll Paper Manually.")➔User's 
Guide 

Paper can be retracted only up to 17 mm (0.7 in) when using the Media 
Take-up Unit. 

Canceling manual advancing. 

 

Rel lever is in wrong position. 

Cause Corrective Action 

The Release Lever is up. Lower the Release Lever. 

If the error occurs again, turn off the printer and wait a while 
before restoring power. 
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Rewinding error. 

Cause Corrective Action 

There is some foreign object near the Media Take-up Unit 
sensor and the roll cannot be detected. 

Remove the foreign object near the sensor. 

The roll is out of range of detection by the Media Take-up 
Unit sensor. 

Reload the roll. 

Press the OK button to clear the error. 

(See "Loading Rolls in the Printer.")➔P.14 

(See "Loading the Rewind Spool on the Media Take-up 
Unit.")➔User's Guide 

A paper jam has occurred and the roll cannot be rewound. Remove the paper from the Media Take-up Unit. 

Press the OK button to clear the error. 

The Media Take-up Unit sensor is damaged. Contact your Canon dealer for assistance. 
*1: Printing will stop momentarily if an error involving the Media Take-up Unit occurs. If you prefer printing not to stop, set Skip 

Take-Up Err to On. However, note that this error may cause paper jams and affect the printing quality. 

 

Media take-up unit ready. 

Cause Corrective Action 

The Take-up Reel setting in the printer Set./Adj. Menu was 
changed from Enable to Disable, but a print job was 
received before the roll was removed. 

Press ▲ or ▼ to select Stop Printing, and then press the 

OK button to stop printing. 

The mode switches from take-up mode to regular mode 
after you change the Take-up Reel setting in the Set./Adj. 
Menu from Enable to Disable and lift the Release Lever to 
remove a roll, or after you execute Paper Cutting. 

Press ▲ or ▼ to select Print, and then press the OK 

button to resume printing. 

 

Turn on the media take-up unit. 

Cause Corrective Action 

The Take-up Reel setting in the control panel menu was 
changed to Enable while the power to the Take-up Reel 
was off and the Roll Media lamp on the control panel was 
lit. 

Turn the Media Take-up Unit on. 

The Take-up Reel setting in the control panel menu 
changes to Disable. 

 

Borderless printng not possible. 

Cause Corrective Action 

The print job received specifies a 
type or width of paper that is not 
compatible with borderless 
printing. 

Follow these steps to change the settings of the print job to enable borderless 
printing. 

1. Press ▲ or ▼ to select Stop Printing, and then press the OK button. 

2. Make sure the correct printer driver for the printer is selected and try printing 
again. 
For information on types of paper compatible with borderless printing, refer to the 
Paper Reference Guide. 
(See "Paper Reference Guide.") 

Press ▲ or ▼ to select Print With Border, and then press the OK button to 

continue printing. The document will be printed with a border. 
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Cause Corrective Action 

The loaded paper is a size not 
compatible with borderless 
printing. 

Press ▲ or ▼ to select Stop Printing, and then press the OK button. 

Replace the paper with paper compatible for borderless printing as follows. 

1. Press ▲ or ▼ to select Change Paper, and then press the OK button. 

(See "Removing the Roll from the Printer.")➔P.18 
(See "Removing Rolls From the Roll Holder.")➔User's Guide 

2. Replace the paper with paper compatible for borderless printing. 
(See "Attaching the Roll Holder to Rolls.")➔P.12 
(See "Loading Rolls in the Printer.")➔P.14 
The printer now starts printing the print job. 
For information on types of paper compatible with borderless printing, refer to the 
Paper Reference Guide. 
(See "Paper Reference Guide.") 

Press ▲ or ▼ to select Print With Border, and then press the OK button to 

continue printing. The document will be printed with a border. 

Because paper expands or 
contracts depending on the 
environment of use, it may 
become narrower or wider than 
the supported width for borderless 
printing. 

Press the OK button to stop printing. 

Use each type of paper only where the recommended environmental conditions are 
met. For details on environmental conditions for various paper, see the Paper 
Reference Guide. 

(See "Paper Reference Guide.") 

 

Paper position not suitable for borderless printing. 

Cause Corrective Action 

Because paper expands or contracts depending on the 
environment of use, it may become narrower or wider than 
the supported width for borderless printing. 

Press ▲ or ▼ to select Stop Printing, and then press the 

OK button. 

Use each type of paper only where the recommended 
environmental conditions are met. For details on 
environmental conditions for various paper, see the Paper 
Reference Guide. 

(See "Paper Reference Guide.") 

The paper is loaded askew. Press ▲ or ▼ to select Change Paper and straighten the 

paper so that the edges are between the ink grooves for 
borderless printing. 

Insert the roll firmly until it touches the flange of the Roll 
Holder. 

(See "Attaching the Roll Holder to Rolls.")➔P.12 

Press ▲ or ▼ to select Print With Border, and then press 

the OK button to continue printing. The document will be 
printed with a border. 

Press ▲ or ▼ to select Stop Printing, and then press the 

OK button. 
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Messages regarding ink 

Ink insufficient. .............................................................................................................................................. 144 
No ink left. .................................................................................................................................................... 144 
Remaining level of the ink cannot be correctly detected. ............................................................................. 144 
Close Ink Tank Cover ................................................................................................................................... 144 
Ink tank is empty. ......................................................................................................................................... 145 
Not much ink is left. ...................................................................................................................................... 145 
No ink tank loaded. ....................................................................................................................................... 145 
The following ink tanks cannot be recognized. ............................................................................................. 145 
 

Ink insufficient. 

Cause Corrective Action 

The ink level is low, so you cannot print, clean the 
Printhead, or do other operations that require ink. 

There is not enough ink of the color with × displayed above 
the remaining ink indicator. 

Press the OK button, open the Ink Tank Cover, and replace 
the Ink Tank for the color that does not have enough ink. 

(See "Replacing Ink Tanks.")➔P.26 

 

No ink left. 

Cause Corrective Action 

There is no ink left. 

There are no ink colors with × displayed above the 
remaining ink indicator. 

Press the OK button, open the Ink Tank Cover, and replace 
the Ink Tank for the color that is out of ink. 

(See "Replacing Ink Tanks.")➔P.26 

 

Remaining level of the ink cannot be correctly detected. 

Cause Corrective Action 

Ink level detection cannot work correctly 
if you use refill ink tanks. 

The refill ink tank can no longer be used. See the section Ink level detection 
and take the appropriate action. (See "Ink Level Detection.")➔P.130 

 

Close Ink Tank Cover 

Cause Corrective Action 

The Ink Tank Cover is open. 

 

Close the Ink Tank Cover. 
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Ink tank is empty. 

Cause Corrective Action 

There is no ink left in an ink tank. 

There are no ink colors with × displayed above the remaining ink 
indicator in the Ink tab top screen. 

(See "Checking Ink Tank Levels.")➔User's Guide 

Open the Ink Tank Cover, and replace the Ink 
Tank for the color that is out of ink. 

(See "Replacing Ink Tanks.")➔P.26 

 

Not much ink is left. 

Cause Corrective Action 

Not much ink is left. Prepare a new Ink Tank. 

We recommend replacing the Ink Tank with a new Ink Tank at this point if you plan to print 
large-format or high-quantity jobs. 

 

No ink tank loaded. 

Cause Corrective Action 

There is no Ink Tank of the indicated color in the printer. 

 

Load the Ink Tank. 

(See "Replacing Ink Tanks.")➔P.26 

There is a problem with the Ink Tank. Replace it with a new Ink Tank. 

(See "Replacing Ink Tanks.")➔P.26 

 

The following ink tanks cannot be recognized. 

Cause Corrective Action 

An Ink Tank that is incompatible with the printer is loaded. Load an Ink Tank that is compatible with the printer. 

(See "Replacing Ink Tanks.")➔P.26 
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Messages regarding printing or adjustment 

Cannot execute this command. Use other paper. ........................................................................................ 146 
Cannot calibrate. .......................................................................................................................................... 146 
Excessive temperature or humidity. ............................................................................................................. 146 
Please execute common calibration. ............................................................................................................ 146 
Please commn calibrt using above paper. .................................................................................................... 147 
Please calibrate using above paper. ............................................................................................................ 147 
Borderless printng not possible. Paper stretched or shrank. ........................................................................ 147 
Before borderless printing, move the blue platen switch. ............................................................................. 148 
Blue platen switch is dirty. ............................................................................................................................ 148 
Move the blue platen switch No.xx to the right. (xx represents a number) ................................................... 148 
Cannot adjust paper feed. ............................................................................................................................ 148 
Check printed document. ............................................................................................................................. 148 
 

Cannot execute this command. Use other paper. 

Cause Corrective Action 

Paper compatible with color 
calibration is not loaded. 

1. Press the OK button to clear the error. 

2. Load paper that is compatible with color calibration. 
See the Paper Reference Guide. 
(See "Paper Reference Guide.") 

Always make sure the loaded paper matches the type of paper in the printer paper settings. 
Adjustment cannot be completed correctly unless the loaded paper matches the settings. 

 

Cannot calibrate. 

Cause Corrective Action 

The paper for printing a test pattern is soiled. Otherwise, 
you have loaded colored paper. 

Press the OK button to clear the error. 

Load unused paper compatible with color calibration. 

(See "Paper Reference Guide.") 

The test pattern was printed too faintly. Press the OK button to clear the error. 

Take steps to remedy faint printing. 

(See "Printing is faint.")➔P.113 

Direct sunlight or strong lighting may be shining on the 
printer and causing the sensor to malfunction. 

Press the OK button to clear the error. 

Take steps to ensure the printer is not used when exposed 
to direct sunlight or strong lighting. 

 

Excessive temperature or humidity. 

Cause Corrective Action 

The temperature or humidity 
where the printer is installed is out 
of the acceptable range for 
operation. 

Press ▲ or ▼ to select Stop, and then press the OK button to stop printing. 

Use the printer under suitable environmental conditions. Also note that various 
environmental conditions are recommended for various types of paper. For details on 
the recommended environmental conditions, see the Paper Reference Guide. 

(See "Paper Reference Guide.") 

 

Please execute common calibration. 

Cause Corrective Action 

There is not even one Common calibration execution result. Execute Common calibration. 
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Cause Corrective Action 

Note that this is displayed when all of the following are satisfied. 

• If Set Exec. Guide is On in the Control Panel menu. 

• If the printer is loaded with a type of paper on which color calibration 
cannot be executed. 

(See "Color Calibration Using the Printer 
Sensor.")➔User's Guide 

Set Set Exec. Guide to Off on the 
Control Panel menu. 

(See "Menu Structure.")➔P.64 

 

Please commn calibrt using above paper. 

Cause Corrective Action 

It is now recommended that you 
execute Common calibration. 

Note that this is displayed when 
Set Exec. Guide in the Control 
Panel menu is set to On and any 
of the following is true. 

• If the printer is loaded with a 
type of paper on which color 
calibration cannot be executed 
and the predefined conditions 
since executing the Common 
calibration the last time have 
been reached. 

• Although a media type that 
color calibration can be 
executed on is loaded in the 
printer, there is no record or 
performing color calibration on 
that media, and the designated 
criteria from executing 
Common calibration the last 
time have been reached. 

Execute Common calibration. 

(See "Color Calibration Using the Printer Sensor.")➔User's Guide 

Set Set Exec. Guide to Off on the Control Panel menu. 

(See "Menu Structure.")➔P.64 

 

Please calibrate using above paper. 

Cause Corrective Action 

It is now recommended that you execute Unique calibration. 

Note that this is displayed when Set Exec. Guide in the Control Panel menu is 
set to On and any of the following is true. 

• If the printer is loaded with a type of paper on which color calibration can be 
executed, but there is no record of having executed color calibration on 
that paper or a record of having executed Common calibration other any 
other type of paper. 

• If the printer is loaded with a type of paper on which color calibration can be 
executed, there is a record of having executed color calibration on that 
paper, and the predefined conditions since executing the color calibration 
the last time have been reached. 

Execute Unique calibration. 

(See "Color Calibration Using the Printer 
Sensor.")➔User's Guide 

Set Set Exec. Guide to Off on the 
Control Panel menu. 

(See "Menu Structure.")➔P.64 

 

Borderless printng not possible. Paper stretched or shrank. 

Cause Corrective Action 

The loaded roll has expanded or contracted due to 
environmental conditions, making it wider or narrower than 

Press the OK button to stop printing. 

Use each type of paper only where the recommended 
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Cause Corrective Action 

the supported width for borderless printing. environmental conditions are met. For details on 
environmental conditions for various paper, see the Paper 
Reference Guide. 

(See "Paper Reference Guide.") 

 

Before borderless printing, move the blue platen switch. 

Cause Corrective Action 

The blue Switch on the platen was set to the side opposite 

● when a borderless print job was received. 

Before borderless printing, set the blue Switch on the platen 

to the ● side. 

(See "Setting the Blue Switch on the Platen.")➔P.119 

 

Blue platen switch is dirty. 

Cause Corrective Action 

The blue Switch on the platen is dirty. Open the Top Cover and clean the blue Switch on the platen. 

(See "Cleaning Inside the Top Cover.")➔P.56 

 

Move the blue platen switch No.xx to the right. (xx represents a number) 

Cause Corrective Action 

The printer has detected that the blue Switch on the platen 
needed in maintenance during printing is set away from the 

● mark. 

Set blue platen Switch of the indicated number toward the 

● side. 

(See "Setting the Blue Switch on the Platen.")➔P.119 

 

Cannot adjust paper feed. 

Cause Corrective Action 

The Printhead nozzles are clogged. Execute Adj. Quality again, as follows. 

1. Press the OK button to clear the error. 

2. Print a test pattern to check the nozzles. 
(See "Checking for Nozzle Clogging.")➔User's Guide 

3. Clean the Printhead if the nozzles are clogged. 
(See "Cleaning the Printhead.")➔P.58 

4. Execute Adj. Quality again. 
(See "Automatic Banding Adjustment.")➔P.100 

Highly transparent film is loaded that cannot be used for 
automatic feed amount adjustment. 

Press the OK button to clear the error, and then adjust the 
feed amount manually. 

(See "Manual Banding Adjustment.")➔User's Guide 

 

Check printed document. 

Cause Corrective Action 

The Printhead nozzles are becoming clogged. If printing is faint, clean the Printhead. 

(See "Cleaning the Printhead.")➔P.58 
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Messages regarding printheads 

Cannot adjust printhead. .............................................................................................................................. 149 
PHeads: wrong pos. ..................................................................................................................................... 149 
Wrong x printhead. (x is L, R, or not displayed)............................................................................................ 149 
x printhead error (x is L, R, or not displayed) ............................................................................................... 149 
Cannot recognize print head x. (x is L, R, or not displayed) ......................................................................... 150 
Execute printhead cleaning. ......................................................................................................................... 150 
 

Cannot adjust printhead. 

Cause Corrective Action 

The Printhead nozzles are 
clogged. 

Execute Head Posi. Adj. again, as follows. 

1. Press the OK button to clear the error. 

2. Print a test pattern to check the nozzles. 
(See "Checking for Nozzle Clogging.")➔User's Guide 

3. Clean the Printhead if the nozzles are clogged. 
(See "Cleaning the Printhead.")➔P.58 

4. Execute Head Posi. Adj. again. 
(See "Automatic Adjustment to Straighten Lines and Colors.")➔P.97 

The Printhead cannot be 
aligned; highly transparent 
film is loaded. 

Press the OK button to clear the error. 

We recommend using a type of paper that you often use, other than film, for Printhead 
adjustment. 

(See "Automatic Adjustment to Straighten Lines and Colors.")➔P.97 

 

PHeads: wrong pos. 

Cause Corrective Action 

The printheads are installed in the 
wrong positions. 

Open the Top Cover and switch the Printhead used once in the right side to the right 
side. Switch the Printhead used once in the left side to the left side. 

 

Wrong x printhead. (x is L, R, or not displayed) 

Cause Corrective Action 

An incompatible Printhead 
has been installed. 

Open the Top Cover. Replace the Printhead L with a new one if Printhead L is displayed 
and the Printhead R if Printhead R is displayed. If neither left or right is indicated, replace 
both Printhead L and Printhead R with new ones. 

(See "Replacing the Printhead.")➔P.37 

 

x printhead error (x is L, R, or not displayed) 

Cause Corrective Action 

There is a problem 
with the Printhead. 

Follow these steps to replace the Printhead. 

1. Open the Top Cover. 

2. Replace the Printhead L with a new one if Printhead L is displayed and the Printhead R if 
Printhead R is displayed. If neither left or right is indicated, replace both Printhead L and 
Printhead R with new ones. 
(See "Replacing the Printhead.")➔P.37 

Follow these steps to replace the Printhead. 

1. Turn off the printer, wait a while, and then turn it on again. 

2. Open the Top Cover. 
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Cause Corrective Action 

3. Replace the left printhead with a new one if Printhead L is displayed and the right one if 
Printhead R is displayed. If neither left or right is indicated, replace both printheads. 
(See "Replacing the Printhead.")➔P.37 

 

Cannot recognize print head x. (x is L, R, or not displayed) 

Cause Corrective Action 

No Printhead is 
installed. 

Follow these steps to install the Printhead. 

1. Open the Top Cover. 

2. Install the Printhead L if Printhead L is displayed and the Printhead R if Printhead R is 
displayed. If neither left or right is indicated, install both Printhead L and Printhead R. 
(See "Replacing the Printhead.")➔P.37 

The Printhead cannot 
be recognized 
because it is not 
installed correctly. 

Follow these steps to reinstall the Printhead. 

1. Open the Top Cover. 

2. Reinstall the Printhead L if Printhead L is displayed and the Printhead R if Printhead R is 
displayed. If neither left nor right is indicated, re-install both Printhead L and Printhead R. 
(See "Replacing the Printhead.")➔P.37 

 

Execute printhead cleaning. 

Cause Corrective Action 

The Printhead 
nozzles are clogged. 

Follow these steps to clean the Printhead. 

1. Stop printing by pressing ▲ or ▼ to select Stop Printing. 

2. Clean the Printhead. 
(See "Cleaning the Printhead.")➔P.58 

If the message is still displayed when printing, replace the Printhead. 

(See "Replacing the Printhead.")➔P.37 

Press ▲ or ▼ to select Print, and then press the OK button to resume printing. However, note 

that this error may affect the printing quality. 
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Messages regarding the maintenance cartridge 

No maintenance cartridge. ........................................................................................................................... 151 
Wrong maintenance cartridge. ..................................................................................................................... 151 
Maint. cart. The level is low .......................................................................................................................... 151 
No Maintenance Cartridge capacity. ............................................................................................................ 151 
Maintenance cartridge full. ........................................................................................................................... 151 
Maintenance cartridge problem. ................................................................................................................... 151 
 

No maintenance cartridge. 

Cause Corrective Action 

The Maintenance Cartridge is not installed. Install the Maintenance Cartridge. 

(See "Replacing the Maintenance Cartridge.")➔P.49 

 

Wrong maintenance cartridge. 

Cause Corrective Action 

A Maintenance Cartridge for a different model of printer is 
installed. 

Replace it with the Maintenance Cartridge for your 
particular model. 

(See "Maintenance Cartridge.")➔P.49 

 

Maint. cart. The level is low 

Cause Corrective Action 

The Maintenance Cartridge is almost full. You can continue to print, but prepare a new Maintenance 
Cartridge to use when the message for replacement is 
displayed. 

 

No Maintenance Cartridge capacity. 

Cause Corrective Action 

The Maintenance Cartridge cannot absorb enough ink for 
Printhead cleaning or other operation. 

After confirming that the printer has stopped operating, 
replace the Maintenance Cartridge. 

(See "Replacing the Maintenance Cartridge.")➔P.49 

 

Maintenance cartridge full. 

Cause Corrective Action 

The Maintenance Cartridge is full. After confirming that the printer has stopped operating, 
replace the Maintenance Cartridge. 

(See "Replacing the Maintenance Cartridge.")➔P.49 

 

Maintenance cartridge problem. 

Cause Corrective Action 

An incompatible or used Maintenance Cartridge has been 
installed. 

Install an unused Maintenance Cartridge specified for use 
with the printer. 

(See "Replacing the Maintenance Cartridge.")➔P.49 
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Messages regarding the hard disk 

Hard disk error. ............................................................................................................................................. 152 
File read error. .............................................................................................................................................. 152 
The mail box is full. ....................................................................................................................................... 152 
Mail box full. Now printing without saving data. ............................................................................................ 152 
Mail box nearly full. ....................................................................................................................................... 152 
Maximum jobs stored. .................................................................................................................................. 152 
Mail box full. Delete unwanted data .............................................................................................................. 153 
 

Hard disk error. 

Cause Corrective Action 

The format of the printer's hard 
disk is invalid. 

Press the OK button to start reformatting the hard disk. When formatting is finished, 
data on the printer hard disk is erased and the printer automatically restarts. 

 

File read error. 

Cause Corrective Action 

Files on the printer's hard disk have become corrupted. Restart the printer. Only the corrupted files will be deleted, 
and the printer will restart. 

 

The mail box is full. 

Cause Corrective Action 

There is no more space on the printer's hard disk. Press the Stop button and stop printing. 

Delete print jobs from the queue. 

(See "Managing the Job Queue (Deleting or Preempting 
Other Jobs).")➔User's Guide 

Delete unneeded jobs stored in personal boxes. 

(See "Deleting Saved Jobs.")➔User's Guide 

 

Mail box full. Now printing without saving data. 

Cause Corrective Action 

No more space is available on the printer's hard disk, so 
jobs are now printed without saving them. (Print jobs can no 
longer be saved on the hard disk.) 

After printing, this message is cleared. 

Delete unneeded jobs stored in personal boxes. 

(See "Deleting Saved Jobs.")➔User's Guide 

 

Mail box nearly full. 

Cause Corrective Action 

The free hard disk space left for Personal Boxes in the 
printer's hard disk does not have more than 1 GB, 
combined. 

Delete unneeded jobs stored in Personal Boxes. 

(See "Deleting Saved Jobs.")➔User's Guide 

 

Maximum jobs stored. 

Cause Corrective Action 

100 jobs are stored in the personal box. Delete unneeded jobs stored in personal boxes. 
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Cause Corrective Action 

(See "Deleting Saved Jobs.")➔User's Guide 

 

Mail box full. Delete unwanted data 

Cause Corrective Action 

100 jobs are stored in the Personal Box. Press the Stop button and stop printing. 

Delete print jobs from the queue. 

(See "Managing the Job Queue (Deleting or Preempting 
Other Jobs).")➔User's Guide 

Delete unneeded jobs stored in personal boxes. 

(See "Deleting Saved Jobs.")➔User's Guide 
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Other Messages 

GARO Wxxxx (x represents a number) ........................................................................................................ 154 
ERROR Exxx-xxxx (x represents a letter or number) ................................................................................... 154 
Hardware error. xxxxxxxx-xxxx (x represents a letter or number) ................................................................ 154 
Top cover is open. ........................................................................................................................................ 155 
Prepare for parts replacement. ..................................................................................................................... 155 
Parts replacement time has passed. ............................................................................................................ 155 
Unknown file. ................................................................................................................................................ 155 
Calibration There is a problem with the multi-sensor. ................................................................................... 155 
Multi-sensor error ......................................................................................................................................... 155 
 

GARO Wxxxx (x represents a number) 

Cause Corrective Action 

There is a problem with the print job. Try printing again, using the correct printer driver. 

It is also possible to continue printing in this state. 

However, you may not be able to obtain the desired printing 
results. 

 

ERROR Exxx-xxxx (x represents a letter or number) 

Cause Corrective Action 

An error requiring service may have occurred. 

 

Write down the error code and message, turn off the printer, 
and contact your Canon dealer for assistance. 

 

Hardware error. xxxxxxxx-xxxx (x represents a letter or number) 

Cause Corrective Action 

The last portion of roll paper was used during a print job. 
The paper was not advanced because the trailing edge is 
taped to the roll. 

Turn off the printer and remove the roll from the printer 
before restoring power. 

Fastening tape or the Belt Stopper has not been removed 
inside the Top Cover. 

Turn off the printer, open the Top Cover and remove the 
tape or the Belt Stopper before restoring power. 

An error requiring service may have occurred. 

 

Turn off the printer and wait at least three seconds before 
restoring the power. 

If the message is displayed again, write down the error 
code and message, turn off the printer, and contact your 
Canon dealer for assistance. 
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Top cover is open. 

Cause Corrective Action 

The printer has detected that the Top Cover is open. Open the Top Cover fully, remove any foreign objects, and 
close the Top Cover again. 

If the error occurs again, turn off the printer and wait a while 
before restoring power. 

 

Prepare for parts replacement. 

Cause Corrective Action 

It is almost time to replace consumables for 
which service is required. 

If Parts replacement time has passed. is displayed, you can continue 
to use the printer for some time. 

Contact your Canon dealer for assistance. 

 

Parts replacement time has passed. 

Cause Corrective Action 

It is past the recommended time to replace consumables for 
which service is required. 

Contact your Canon dealer for assistance. 

 

Unknown file. 

Cause Corrective Action 

Data sent to keep the printer up to date (such as paper 
information) is in the wrong format. 

Check the data. Turn off the printer and wait a while before 
restoring power, and then resend the data. 

You have uploaded firmware for a different model. Check the firmware version. Turn off the printer and wait a 
while before restoring power, and then resend the firmware.

If the message is displayed again, contact your Canon 
dealer for assistance. 

 

Calibration There is a problem with the multi-sensor. 

Cause Corrective Action 

The performance of a sensor inside the printer may be 
impaired. 

Press the OK button and cancel calibration. Contact your 
Canon dealer for assistance. 

 

Multi-sensor error 

Cause Corrective Action 

Direct sunlight or strong lighting may be shining on the 
printer and causing the sensor to malfunction. 

Take steps to ensure the printer is not used when exposed 
to direct sunlight or strong lighting. 

The performance of a sensor inside the printer may be 
impaired. 

Turn off the printer and wait at least three seconds before 
restoring the power. 

If the message is displayed again, contact your Canon 
dealer for assistance. 
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Error Messages 

Before borderless printing, move the blue platen switch. ............................................................................. 148 
Blue platen switch is dirty. ............................................................................................................................ 148 
Borderless printng not possible. Paper stretched or shrank. ........................................................................ 147 
Borderless printng not possible. ................................................................................................................... 142 
Calibration There is a problem with the multi-sensor. ................................................................................... 155 
Cannot adjust paper feed. ............................................................................................................................ 148 
Cannot adjust printhead. .............................................................................................................................. 149 
Cannot calibrate. .......................................................................................................................................... 146 
Cannot cut this paper. .................................................................................................................................. 141 
Cannot detect papr ....................................................................................................................................... 140 
Cannot execute this command. Use other paper. ........................................................................................ 146 
Cannot feed paper. ....................................................................................................................................... 140 
Cannot recognize print head x. (x is L, R, or not displayed) ......................................................................... 150 
Check printed document. ............................................................................................................................. 148 
Close Ink Tank Cover ................................................................................................................................... 144 
End of paper feed. ........................................................................................................................................ 141 
ERROR Exxx-xxxx (x represents a letter or number) ................................................................................... 154 
Excessive temperature or humidity. ............................................................................................................. 146 
Execute printhead cleaning. ......................................................................................................................... 150 
File read error. .............................................................................................................................................. 152 
GARO Wxxxx (x represents a number) ........................................................................................................ 154 
Hard disk error. ............................................................................................................................................. 152 
Hardware error. xxxxxxxx-xxxx (x represents a letter or number) ................................................................ 154 
Ink insufficient. .............................................................................................................................................. 144 
Ink tank is empty. ......................................................................................................................................... 145 
Insufficient paper for job ............................................................................................................................... 136 
Mail box full. Delete unwanted data .............................................................................................................. 153 
Mail box full. Now printing without saving data. ............................................................................................ 152 
Mail box nearly full. ....................................................................................................................................... 152 
Maint. cart. The level is low .......................................................................................................................... 151 
Maintenance cartridge full. ........................................................................................................................... 151 
Maintenance cartridge problem. ................................................................................................................... 151 
Maximum jobs stored. .................................................................................................................................. 152 
Media take-up unit ready. ............................................................................................................................. 142 
MediaType Mismatch ................................................................................................................................... 133 
Move the blue platen switch No.xx to the right. (xx represents a number) ................................................... 148 
Multi-sensor error ......................................................................................................................................... 155 
No ink left. .................................................................................................................................................... 144 
No ink tank loaded. ....................................................................................................................................... 145 
No Maintenance Cartridge capacity. ............................................................................................................ 151 
No maintenance cartridge. ........................................................................................................................... 151 
No sheets. .................................................................................................................................................... 139 
Not much ink is left. ...................................................................................................................................... 145 
Paper jam. .................................................................................................................................................... 139 
Paper loaded askew. .................................................................................................................................... 140 
Paper mismatch ........................................................................................................................................... 133 
Paper position not suitable for borderless printing. ....................................................................................... 143 
Paper size not detected. ............................................................................................................................... 136 
PaprWidth Mismatch .................................................................................................................................... 135 
Parts replacement time has passed. ............................................................................................................ 155 
PHeads: wrong pos. ..................................................................................................................................... 149 
Please calibrate using above paper. ............................................................................................................ 147 
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